Adaptec 72405 펌웨어 업그레이드 후 알람음

jack2019   
   조회 3615   추천 2    

안녕하세요? 

회사에서 영상쪽에사용할 레이드 구성중입니다.

컨트롤러는 예전 2cpu에서 공구한 Adaptec 72405 입니다. 

아래처럼 구성 중입니다.

* HGST 4T 8조 (레이드 5 구성, no 스페어) + SSD 1T 8조(레이드 0구성) / 총 sata 26T, SSS 8T 두볼륨으로 운용

Adaptec 72405를 DOS 부팅을 통해 펌웨어 업데이트(fw_b32114)를 실행했습니다.

그런데 업데이트후 '삐~' 하는 비프음이 계속 나고있네요.

위 구성으로 레이드도 빌드되고 작동은 됩니다만 Bench mark 속도가 잘안나오네요.

질문드릴게요


1. 레이드카드 업데이트가 문제인것같아 Maxview manager를 통해 다시 펌웨어를 올려볼까 합니다. 

   이런 방법으로 문제해결이 될지 아니면 다른 방법이있을지 궁금합니다.

2. raid 구성시 컨트롤러 캐시 셋팅이 어떻게 되야하는지 궁금합니다. (read, write on/ off)

  주로 작업이 8~48M정도의 영상이미지 시퀀스를 다루는 작업이라 SSDraid는 read 속도가 제일 중요한데 

  컨트롤러가 위 상황이라 현재 테스트를 재대로 못하고 있는 실정이라서요....

  아래는 펌웨어 업글 전 SSD raid의 Bench mark입니다. 

  read 속도가 생각보다 별로여서 업그레이드를 진행했던건데 상황이 이러네요.

 



고수님들의 조언 부탁드립니다.

감사합니다.

jack2019
박문형 07-16
아답텍 OEM카드라면 리테일 펌웨어가 안먹는다던지 에러가나는 경우가 있습니다.
(카드가 벽돌이 되는 경우도)

리테일 아답텍 카드에 리테일 펌웨어라면 로그를 확인해서 에러가 몬지 알아야 합니다.

그렇게 해서 비프음을 우선 없애야 합니다..
jack2019 07-18
네 감사합니다. 문형님.
공구한 72405가 리테일 버전이 아닌가요? 공구후 다른 회원님 통해 구매한거라서요
일단 펌업 당시 에러 메세지등은 없이 진행한거같고...
로그기록은 max view를 통해 봐야할거 같은데 maxview로그인이 안돼서 확인을 못하고 있네요.
엔지니어가 아니라서 이것저것 모르는게 많네요..
달묘 07-18
전 제가 돌리는 72405 최신펌웨어로 업데이트 했다가 쓰기캐쉬가 계속 적용안되는 현상때문에
속도저하가 심했었는데
32084 버전으로 다시 다운했더니 속도가 돌아온 기억이 있습니다
최신펌웨어는 AFM-700 Flash Module 이 없으면 쓰기캐쉬가 적용되지 않는거 같더라구요(개인적 생각입니다 .. . 사실일지는...)

아무튼 전 보드문제인줄 알고 시스템 몇개를 다시 조립해보다 저방법으로 해결했습니다..
     
jack2019 07-19
네 달묘님 조언 감사합니다.
일단 비프음 문제는 좀 알아보니 컨트롤러 발열문제인듯하네요.
레이드하드 제거시는 비프음 발생하지않는데 하드 붙이고 쓰다보면 다시 발생해서
방열판 팬 쿨링을 해보려고 합니다.
일단 비프음 제거하고 속도는 얘기하신대로 다시 체크해볼게요
감사합니다




제목Page 1/34
2015-10   8105   yourip
2015-12   8597   백메가
11-22   220   짱구를꼭말려
11-18   384   life4mac
11-13   577   김성훈
11-10   659   철이님
10-09   2563   고수닷컴
09-27   2807   사진가조준
09-06   3580   카머
09-28   2288   카머
09-02   4013   DevelopJ
08-17   3791   Fireyoon
08-09   3021   strider
07-27   4036   lovin09
07-22   3148   원투넥스트
07-21   3348   소주알랍
07-16   3616   jack2019
07-16   3713   황재광
07-16   2390   황재광
06-21   3883   느낌
06-11   4211   회상2
05-29   3819   팬교