[ASR-71605] 레이드카드에서는 인식하는데 윈도우에서는 인식이 안됩니다.

   조회 1437   추천 1    

안녕하세요. 

저는 Windows 10 Pro for Workstations(20H2)에, Adaptec ASR-71605 사용중입니다.


현재 RAID 0 로 다음과 같이 구성하고 있습니다. (백업은 Backblaze & G Suite 클라우드)

- 도시바 6TB *2

- WD Elements 10TB *3

- WD 320GB *2

- 2.5 HDD 1TB *2


여기에 더불어 카드에 물리기 전 'ReFS로 포맷하고 비트로커로 암호화 된'10TB Elements 하드를 레이드 카드에 붙였습니다.


그런데 윈도우에서는 장치관리자에도 뜨지 않고, 디스크 관리(diskmgmt.msc)에도 전혀 나타나지 않습니다.

[CTRL+A] 레이드카드 관리자로 들어가서 확인해보면 정상적으로 인식하고 있습니다.


뭐가 잘못된걸까요? 도와주시면 감사드리겠습니다 ㅠㅠ

통통9 11-21
윈도우10에서 윈도우10 드라이버 설치하고 장치관리자에서 확인해보세요.
Adaptec 은 아니지만 다른 Raid 카드에서 드라이버가 설치되기 전에는 레이드카드에서
인식된 하드라도 윈도우에서 보이지 않았습니다.

https://storage.microsemi.com/en-us/support/raid/sas_raid/sas-71605/
위 레이드카드 설명서, 드라이버 위치입니다.
즐거운 주말 보내시길 바랍니다.
     
나우소래 11-21
도움말씀 감사드립니다.
레이드카드 드라이버를 바꿔도 아쉽게도 소용이 없네요.. 즐거운 주말 보내세요 :)
          
통통9 11-21
안되는 이유가 궁금해지네요. ^^
잘 해결되시길 바랍니다. ^^
               
나우소래 11-21
아 해결했습니다!
Controller Settings - Controller Configuration - Controller Mode에서,
[RAID : hide RAW]에서 [RAID : expose RAW] 로 바꿨습니다. 호환성때문에 잠시 [Hide RAW]로 했었는데,
이게 레이드된 하드 빼고는 나타내질 않는 거였군요.. 감사합니다 ㅎㅎ

관련 설명서 :
https://ask.adaptec.com/app/answers/detail/a_id/17253/~/series-7-and-series-8%3A-differences-between-raid-mode%2C-auto-volume-mode%2C-hba
                    
통통9 11-21
잘 해결된 모습 보니 저도 기쁘네요. 알려주신 방법은 Adaptec 레이드 사용시 즐겁게 참고하겠습니다.




제목Page 1/45
2014-04   2835690   회원K
2015-12   14628   백메가
01-15   269   SDG6038
01-11   334   회상2
01-05   680   쭝2짱
12-22   1318   수촌마을
12-13   1780   최만용
12-14   1516   최만용
12-14   1477   최만용
12-10   1545   최만용
12-03   1989   최만용
11-23   1677   영준전
11-22   1418   다비니
11-21   1438   나우소래
2020-11   1924   D0111
2020-11   1961   hustise
2020-10   2128   인생의로망
2020-10   1860   chotws
2020-10   1768   chotws
2020-10   2049   AARG
2020-10   1968   워니워니
2020-10   2319   이키마스