레이드 카드에 기존 하드 연결시 따로 설정해야 하는게 있나요?

   조회 1444   추천 0    

안녕하세요

검색어를 어떻게 해야할지 몰라 이래저래 검색해도 비슷한 사례가 나오지 않고 메뉴얼을 읽어봐도 어떻게 해야하는지 잘 이해가 되지 않아서 질문 드립니다..

ASR-6805에 하드디스크를 추가로 연결했는데, 기존에 사용중인 하드디스크(데이터 있음)를 그대로 연결해서 사용할려면 따로 설정을 해줘야 하나요?

시험삼아 기존에 포맷된 SSD 하나를 연결해보니 파티션이 인식되지 않아 maxview storage manager에서 초기화했더니 그냥 포맷이 되어버리더라구요..

레이드 설정은 따로 하지 않고, 포트가 모자라 카드를 연결해서 단순 볼륨으로 사용하고 싶은 상황입니다.

혹시 제가 빼먹은게 있는지, 아니면 레이드 카드 연결시에 무언가를 해야 하는지 궁금합니다.

짧은글 일수록 신중하게.
drachen 01-14
데이터 날리고 초기화 하셔야 합니다.
초기화를 안하고 그대로 쓰려면 뭔가 설정을 해야하는가...를 묻고 계신거라면, 그런거 없습니다.

RAID 카드는 기본적으로 복수의 하드를 묶어서 쓰는 목적이기 때문에, 하드 하나만 쓰더라도 복수의 하드를 묶는 것과 동일하게 처리가 이루어진다고 생각하셔야 합니다. 특히 서버용으로 나온 SAS RAID 카드들은 다 그렇죠.

메인보드 내장 SATA포트처럼 쓰고 싶으시다면 SATA 확장 카드를 쓰셔야 합니다.
     
아스트린 01-14
감사합니다. 포트 숫자가 많다보니 이쪽을 구해왔는데 일반 SATA 컨트롤러랑은 다른 개념으로 접근해야 하는거네요.. 데이터가 많지는 않고 다른 하드디스크 용량이 남으니 백업 후 복원하는 방식으로 연결하거나 해야겠네요.
익명 01-14
레이드 카드 모드를 JBOD로 셋팅하세요

사용가능한 레이드모드는 아래 링크 참고
https://storage.microsemi.com/en-us/support/raid/sas_raid/sas-6805/
박문형 01-14
일반적인 레이드카드에서는 하드를 셋팅하여서 붙일려면 초기화를 해야 하고

보통 데이터는 다 날라갑니다..

JBOD모드때도 비슷합니다..
분출수 01-14
에구 저도 아답텍 레이드 물렸다가 하드 저장된 데이터 모두 날려 먹은적 있습니다.
보통 레이드가  LSI 쪽 칩셋 사용한 것들이 많다보니 아답텍 것 잘못 연결하면 JOBD도 모두 파티션 날라가고
포맷해야 하는것 같습니다.
일단 SSD가 포맷 되었다면 다른 하드디스크도 동일하게 날라갈것 같습니다.
혹여라도 연결되는지 확인하시려면 1개만 디스크 백업 받아놓고 테스트 하시기 바랍니다.
박문형 01-14
아답텍 카드만 그런 것은 아니고

LSI나 아레카 카드도 JBOD셋팅시 데이터가 안날라간다고는 하나 날라가는 경우도 꽤 있으니

모든 레이드 작업을 할때는 데이터를 잘 백업하고 작업을 하는 것이 좋습니다..
아답텍 7 시리즈의 경우 카드에 하드를 연결하고 아무것도 안하면 카드에 'raw' 라고 인식되면서 일반하드처럼  사용이 가능합니다.
6 시리즈는 안 써봐서 되는지 모르겠네요 ^^);;




QnA
제목Page 246/4221
2014-05   2607162   정은준1
2015-12   10400   백메가
01-14   1356   Wnahd
01-14   1144   PPC허인구
01-14   1606   audacity
01-14   1693   으라차차차
01-14   1824   umbum
01-14   1385   주영진영아빠
01-14   1364   찰스킴
01-14   2116   3001N6
01-14   1684   그린
01-14   1669   장동건2014
01-14   1556   임샹햔
01-14   1503   김건우
01-14   1445   아스트린
01-13   1498   머라카는데
01-13   1795   들고양이
01-13   1819   박재석
01-13   2114   LouPing0
01-13   1420   전설속의미…
01-13   1763   종일앉아있네
01-13   3265   머깨비