미크로틱 스위치를 하나 구했는데요...

   조회 280   추천 0    

 사실 네트워크에 대해서 크게 아는것이 없는 상태인데

조금 대규모의 네트워크를 구성하는것을 공부를 좀 

할일이 생겨서 일단  스위치나 라우터의 기본 세팅법을

실습을 해보려고 장터에서 미크로틱 스위치를 하나 구했어요...


어떤모델이 어떤급인지도 모르고 구한 모델인데..

모델명이 crs125-24G-1S-2Hnd-IN

입니다.   24포트구요. 뒤에 무선 안테나가 있네요.

근데 사실 미크로틱 제품이 처음이라..

세팅이라고는 iptime 공유기 세팅말고는

해본적이 없는데....

이제품 세팅법을 공부해서 원 인터넷 선은

kt 와 lg 회선이 들어오게 하고 

kt 회선은 12개 포트에 공인 아이피를 그대로 쏘아주는 허브 포트로

하고

lg 회선은 나머지 12개 포트에 dhcp를 날려서 192 의 사설 아이피를

날려서 공유기 같이 사용하고

무선은 집에 있는 무선 공유기의 신호를 그대로 받아서 

똑같이 증폭으로 날려주는 역활로 사용하고 싶거든요...


이거 세팅법을 제대로 익히려면 뭘 해야 할가요?

미크로틱 세팅법의 책이라던가.. 아니면 설명서등을 찾아봐야 하나요?

아니면 어디 강좌 같은게 있을가요?

여기 홈피 강좌는 보니까 미크로틱 이진님이 올려주신 강좌가 2-3개 보이던데

아무튼 미크로틱 세팅을 완벽 터득 하는 법을 좀 가르쳐 주세요. 


 


짧은글 일수록 신중하게.
박문형 04-17
https://wiki.mikrotik.com/wiki/Manual:TOC

메뉴얼 홈페이지입니다..

엄청나게 내용이 많습니다만 해당 내용 확인해보세요..
     
산골농부 04-17
헉~~  내용이 어마어마 하네요....
          
박문형 04-17
네 본래 미크로틱은 라우터라서 내용이 어마어마합니다..

기초적으로 IP에 대한 개념을 가지고 있어야 공부를 시작하실수 있으실 것입니다..

저 내용 다 알고 스크립트 짤 정도가 되면 미크로틱 자격증(해외에서만 취득 가능) 이나 시스코 자격증에 도전할 수 있습니다..
박문형 04-17
crs125-24G-1S-2Hnd-IN

기가빗 인터넷은 다 못받지만 그럭저럭 사용가능한 유무선 라우터와 24포트 기가빗 허브의 결합 제품입니다..

무선 셋팅은 한국으로 설정해야 벌금을 물지 않습니다..

무선을 세게 셋팅하여 사용하다가 전파 연구소에 걸리면 벌금 혹은 장비수거가 될 수도 있습니다..
기본 세팅에 대한 팁을 드리죠.. 포트1 부터 포트 12번은 브릿지로 묶고 그냥 케이티 회선을 아무데나 꼽으면 됩니다.
포트 13~23번을 브릿지로 묶고 아이피는 사설 대역 할당 dhcp-server 설정 해주면 됩니다. 포트 24번은 lg회선 꼽고 아까 설정한 13~23번 에 사설대역에서 마스커레이드 해주면 됩니다. 무선은  왜 기존 무선을 강화하는 목적으로 쓰는지 모르겠네요 차라리 저라면 13~23번에 속한 브짓지에 함께 묵으면 될거 같은데요
     
산골농부 04-17
맞습니다. 13-23번 이랑 같이 묶어도 되죠...
자세한 답변 정말 감사드립니다. 
이진님 혹시 미크로틱 설정에 관한 한글 설명서 같은건 없나요?
박문형님이 알려주신 저 영문사이트를 보는것이 가장 쉬운 방법인가요?
시도니 04-17
미크로틱은 잘 모르겠습니다. WRS 기능이 있는지도 모르겠구요.

CISCO 기준으로 말씀드리겠습니다.

자세한 config야 서로 다를테니 그것은 필요없을 테지요.

일주 미크로틱에서는 없는 기능일수도 있으니 참고만 하세요.

해당장비는 L3장비 이상이여야 합니다.

우선 L2인 VLAN을 설정합니다.

제 생각에는 DHCP로 선택할 대역을 Native vlan 으로 두고 KT회선의 경우 LG로 갈일이 없으니 VLAN 을 아무번호나 지정해서 12개 포트를 할당합니다.

그중 하나의 포트에 KT회선을 물립니다.

단순 L2 switch 기능으로 동작할 겁니다.

DHCP를 풀 구성(192.168.0.0/24)을 합니다.

pat (1개의 공인 ip를 port share ip공유기동작과 비슷) 설정을 하고 DHCP풀을 share 풀로 지정합니다.

혹은,

아무것도 하지 않고 LG회선과 스위치간에 공유기를 붙힙니다.

요즘은 공용 ISP 경우 셋탑이 Ip공유기 기능도 겸하는 경우가 많습니다.

스위치에서 vlan을 하나더 선언 합니다.

무선앤 인터페이스만 해당 vlan에 할당합니다.

무선랜의 설정을 WRS로 설정합니다.

VLAN이 다르므로 기본적으로 세개의 망은 서로 고립됩니다.

이렇게 설정하면 됩니다.
     
산골농부 04-17
상세한 답변 정말 감사드립니다.
생소하지만 세팅 하면서 고민 해보겠습니다. ㅎㅎ
빠시온 04-17
기존에 iptime 만 쓰시다가 애초에 위 기능을 구현하기는 다른 장비를 써도 어렵긴 마찬가지라고 생각됩니다.

이진님 회사에서 번역한 한글 위키가 있지만 일단 부분적인것 밖에 없고 나머진 영문입니다.

또한 미크로틱 포럼도 좋은데 그것도 영문입니다.
정 어려우면 번역기를 돌리시던가 하고 기본적으로 위의 답변주신분들의 말을 이해부터 하는게 먼저일거 같습니다. 풀이라던지 dhcp 릴레이라던지..

네트워크 개념 없이 하려면 쉽지 않습니다
박문형 04-17
http://www.mikrotik.co.kr/

오른쪽 위에 보시면 wiki 가 있습니다..
     
산골농부 04-17
감사합니다....  참고 하겠습니다.
김은호 04-17
설정화면 안보고 타이핑한거라 정말 될 지 안될지 모르지만 대략 이렇습니다. 미완성이니 그대로 복사하면 제대로 반영 안될 수도 있습니다.

/interface bridge
add name=kt_bridge
add name=lg_bridge

/interface bridge port
add bridge=kt_bridge interface=ether1
...
add bridge=kt_bridge interface=ether12
add bridge=lg_bridge interface=ether13
...
add brridge=lg_bridge interface=ether23
add bridge=(원하는 회선의 브릿지) interface=wlan1

/interface wireless
winbox내용 봐야해서 생략

/ip dhcp-client
add name=kt_dhcpc interface=kt_bridge
add name=lg_dhcpc interface=ether24

/ip address
add address=192.168.88.1/24 interface=lg_bridge

/ip pool
add address=192.168.88.10-192.168.88.99

/ip dhcp-server
add name=lg_dhcpd interface=lg_bridge

/ip dhcp-server network
add address=192.168.88.0/24

/ip firewall nat
add action=masquerade chain=src-nat out-interface=ether24
     
산골농부 04-17
감사합니다. 참고 해보겠습니다.




QnA
제목Page 5/4092
2015-12   9400   백메가
01-24   2431   pauloh
04-17   307   NiteFlite9
04-17   264   서완호
04-17   318   광덕산
04-17   252   굴렁쇠
04-17   326   손석우
04-17   228   마지막세대
04-17   231   DTKim
04-17   200   매콤라이더
04-17   252   조지연
04-17   178   Dedge
04-17   178   죠슈아
04-17   139   욕심쟁e
04-17   299   MikroTik이진
04-17   170   ScanIP
04-17   192   현꽁
04-17   281   산골농부
04-17   398   무아
04-16   192   무아
04-16   231   박상범
04-16   281   빠시온