혹시....t3600에 1050 ti mini(무전원) 제품이 장착 되나요???

고기   
   조회 355   추천 0    

 안녕하세요.


사무실에 사용하려고 dell t3600 하나 구매했습니다.

편집작업이 주업무라서, 기존이 장착되어 있던 그래픽카드를 업그레이 하려고 이것저것 찾아봤습니다.


인터넷에 이것저것 정보를 조합해보니, 750ti는 확실히 구동이 가능하다는데, 1050ti는 된다와 안된다

두 분류로 갈리네요.


어떤분들은 안될 이유가 없다, 또 어떤 분들은 새로운 바이오스가 나오지않는한 지원하지 않는다.

등등...고민끝에 무전원 제품으로 구매해서 테스트 해보았습니다.


팬은 돌아가지만 화면이 나오지 않습니다.

하지만 키보드와 마우스에 led가 점멸하는것으로 보아서 작동은 하고 있는것으로 간주됩니다.


일단 드라이브를 설치해봐야 할듯한데, 드라이브가 호환이 안된다며 설치가 안됩니다;;


사용하고 있는것이 윈도우7 64비트 제품입니다.


제 추측으로는 드라이브만 설치되면 인식을 할것 같은데, 설치가 안되니 알수가 없네요.

혹시 성공하신분 있으면 조언 부탁 드리겠습니다.


안된다면;;;; 어쩔수 없구요.


즐거운 하루 보내세요.

짧은글 일수록 신중하게.
인디고 11-09
960은 잘 되던데 이상하네요?
쿼드로도 잘 되구요.
안될 이유가 없지 않을런지...
제온프로 11-09
무전원이라 문제가 되는 것 같습니다.
메인보드가 전원을 모두 커버 하기 무리라고
메인보드 바이오스가 판단한 것 같습니다.
제품의 소비전력이 75W인 것이죠..
PCI-E에 75W가 걸리는 것이 부팅을 안시켜주는 것 같습니다.
외부전원 6핀 있는 것으로 하면 될 것 같은데요..
T3600 메인 파워는 몇 와트 인가요?
     
고기 11-09
630w 입니다.
          
파워 문제는 아닌 듯 하네요.
화면이 나오는 그래픽으로 다시 바꾸신 후 바이오스를 초기값으로 하신 후 연결 해 보세요.
델 3600/3610에서 그런 경험이 있거든요. 바이오스 초기화 한번 해 보시고 연결 해 보세요.
델 제품들이 가끔 가리더라고요.
고기 11-09
잘 해결 했습니다. 역시 바이오스가 문제였나 보네요.  dell 자체에서 지원하는 1050 ti 드라이브도 안먹히던데, 바이오스 업데이트후에 정상적으로 vga 인식하네요.
A17 버젼입니다.

바이오스 업데이트 후에서 dell에서 지원하는 드라이브는 설치가 안되지만, 장치 관리자에서 1050ti 정상 인식후 드라이브 자동으로 잡아줍니다.

그리고 6핀 외부 전원 있는 제품들은 문제가....dell 케이스 옆면에 vga 고정시키는 스펀지??? 그것 때문에 전원 소켓을 꽂을 수가 없어요;;
예전에는 전부 앞쪽에 전원소켓이 있었는데, 요즘은 대부분 옆에 소켓이 있어서 장착이 안되더라고요.

아무튼 답변 감사합니다.
     
야구감독 11-10
정보감사합니다.




QnA
제목Page 10/4249
05-29   148923   회원K
2015-12   10544   백메가
11-09   477   코어라인
11-09   410   dragoune
11-09   487   Nikon
11-09   614   미수맨
11-09   513   류류류
11-09   365   이뻔한세상
11-09   353   워크스페이스
11-09   370   제온프로
11-09   415   비엘이브
11-09   356   고기
11-09   377   이라달
11-09   367   나나나나나
11-09   527   통통9
11-09   423   전직단백질…
11-09   342   피리쉬
11-09   440   죠슈아
11-08   384   김건우
11-08   560   비엘이브
11-08   493   길가던뉴비
11-08   449   만년초보