X3550 M4 부팅 오류

Arisu2018   
   조회 311   추천 0    

 











IBM X3550 M4 서버인데요  서버 부팅시 로고가 뜨지않고 바이오스 모드 진입도 불가하며 그냥 까만화면상태로 넘어가서 정지상태네요

서버는 처음이라 잘몰라서 전문가분들께 질문드립니다..

사진 순서가 아래서부터 위로 입니다 첨부가 이상하게 되었어요

해결방법좀 알려주세요  ㅠㅠ

서버 중고로 산거라 고장나서 안되는건지 아니면 제가 모르는건지 모르겠습니다


Arisu2018
짧은글 일수록 신중하게.
박문형 12-06
서버가 택배나 차로 온 것을 그대로 놓고 키셨다면

메모리나 다른 것들이 진동에 의해 헐거워질 수 있으니 전원 플러그 뽑고 메모리등을 다시한번 꼽아주세요..

(청소를 해줘도 좋습니다.. 안에 나사 쪼가리 같은거 돌아댕기면 큰일이니 하드 빼고 들어서 흔들어 봅니다..[무거워서 무지 힘듬])

그리고 부팅디바이스(하드 등)를 다 빼버리고 컴퓨터를 켜서 메세지를 확인합니다..

부팅디바이스를 빼버리는 것은 일부러 에러를 내서 화면이 재대로 나오나 보기 위함입니다..

그 외 메뉴얼 보시고 바이오스 메뉴로 들어가는 키를 찾아서 부팅 때 바이오스로 들어가 볼 수 있도록 해보세요..
     
Arisu2018 12-06
차로 직접 가져왔고 메모리, CPU모두 재장착 해본 상태입니다.
디스크에는 아무것도 설치가 안되어있으며 디스크를 빼고 부팅해도 같은 증상입니다
해당 서버 메뉴얼이 IBM 홈페이지가도 어디서 찾아야할지 모르겠네요.. 거의 통일인 바이오스키 DEL키를 눌러봐도 메모리 검사등만 하고 그냥 까만화면으로 넘어가서 정지상태입니다
          
준바이 12-07
바이오스 진입 F1 키 입니다.
               
Arisu2018 12-07
IBM 로고가 떴을때도 있었는데 지금은 그 로고마저 출력되지 않습니다.. F1 키 계속 연타해봐도 않되네요..
                    
준바이 12-07
테스트 분명 하고 드린건데 이상하군요.. 그리고 램은 재장착 하더라도. 시퓨는 건드리진 않는게 좋습니다... 괜히 핀 휘면 골치 아픕니다..
                         
Arisu2018 12-07
해결됬습니다  감사합니다^^
박문형 12-06
바이오스 들어가는 키는 상당히 여러가지입니다..

F2 /F10 /Del 등등이며 밴더사 제품은 그것에 관해 표준은 없습니다..

Del 이 표준이라고 느끼는 것은 지금 재일 많이 사용하는 AMI 바이오스의 키가 Del 이기 때문입니다..
박문형 12-07
     
Arisu2018 12-07
감사합니다  맞는 모델이긴한데 이게 자체 문제가 좀 있는것같네요^^;;
ZSNET5 12-07
키보드, 마우스, 메모리스틱 등등 USB포트에 뭔가 끼워져 있다면 다 뽑고 켜 보세요.
Arisu2018 12-07
해결됬습니다^^




QnA
제목Page 8/4269
2014-04   2355800   회원K
2014-05   2640955   정은준1
12-07   398   Doker
12-07   431   정의석
12-07   547   초보IT
12-07   320   쌍cpu
12-06   563   읍내노는오빠
12-06   583   제온프로
12-06   312   Arisu2018
12-06   242   전진
12-06   333   신은왜
12-06   329   turtlmac
12-06   343   이선호
12-06   231   Wnahd
12-06   499   kkukkin
12-06   247   김상일
12-06   231   흠냐
12-06   386   회원K
12-06   371   페르세우스
12-06   340   하나비
12-06   444   1김In1
12-06   627   와사비겨자