[해결] 윈도우 10 설치 미디어로 중 부팅 로고에서 멈추는 문제

봉래   
   조회 1008   추천 0    

현재 시스템 구성은 이렇습니다.


CPU :  Intel Xeon E3-1280 v6 (카비레이크)

M/B : ASUS P10S-V/4L (C236 칩셋)

RAM : 삼성 16GB PC4-2400T-EE1-11 2ea

VGA : 1050ti (임시 장착)


증상은 USB 설치 미디어로 부팅 중 윈도우 로고만 뜨고 멈추는 것입니다. 장기간 기다려도 넘어가지 않아 설치 자체가 어렵습니다.


관련 문제를 겪은 분들이 있나 구글링해봤는데 이 문제를 겪은 분들은 꽤 있었지만 대부분 구형 컴퓨터에 설치하다가 발생하는 문제점이고 현재 카비레이크 시스템에서 같은 문제를 겪은 분들은 찾아보기 어려웠습니다.


구형 컴퓨터에 설치중에 비슷한 문제가 생긴 분들이 많으니 처음에는 Lagacy 지원 문제인가 해서 CSM 관련 기능쪽을 건드려봤는데 그 문제는 아니더군요. CSM을 키건 끄건 UEFI로 부팅하건 Lagacy로 부팅하건 모든 경우에 USB로의 부팅 중 로고에서 멈췄습니다.


구형 드라이버 지원 문제일 수 있다는데, 저 시스템 구성을 보면 그 정도로 구형 부품은 아예 존재하지 않아보여서 그 문제도 아닌 것 같습니다. 무선 랜카드가 장착된 시스템에서 해당 문제가 있을 수도 있다는데, 역시 무선 랜카드도 장착되어있지 않고요.


USB 메모리나, 설치파일에 문제가 있을 수 있다고 하여 혹시 싶어 MS에서 직접 구한 순정 파일을 그대로 MS에서 지정한 절차에 따라 USB에 사용해봤으나 역시 로고에서 멈췄고, 해당 USB를 다른 시스템에 연결해 부팅하는 경우 문제없이 설치로 진입하는걸 보니 이 문제도 아닌 것 같습니다.


SATA설정은 AHCII로 되어있습니다.

현재로선 해결책이 없어서 손을 놓고 있습니다. 혹시 짐작되시는 이유가 있으시면 도움 부탁드립니다. 감사합니다.
짧은글 일수록 신중하게.
PCMaster 04-14
일단 포스트 후 윈도우 로고에서 프리징이면
거의 메모리 관련입니다.
(일반적으로 윈도우 로고 뜰때 램디스크 작업을 합니다.)
메모리 전체 탈거한 뒤 하나만 장착해 설치를 시도하거나
하나만 쓰신다면 메모리 채널을 변경해서 설치를 시도해보세요
     
봉래 04-15
감사합니다. 피씨마스터님 말이 맞았네요. 메모리를 몇번 바꿔 꼈다가 하나 제거하니 겨우 됩니다;; 하루 종일 속썩인 문제인데 어제 저녁에 겨우 해결하고 댓글 남깁니다.
시도니 04-14
usb 3.0 포트 / usb 2.0 포트가 나뉘어 았다면 2.0 포트에 꼽아 보세요.

메인보드와 특히 직결되는 포트를 사용하시구요.


제 생각에는 외장 usb cdrom으로 설치하는 게 정신 건강에 더 좋아보이시네요.
김준유 04-14
아무리 USB에 새로운 완전한(?)ISO 화일을 설치해도 USB자체가 불량이면 저렇게 멈춘 적이 있습니다..
뭘 해도 안되더군요... 다른 USB로 설치하니 바로 해결되었습니다...
     
봉래 04-14
해당 USB로 타 PC에서는 부팅이 잘 되는데, 그 경우도 USB 바꿔서 해결이 되려나요?
전 더 구형쓰는데요...ㅠㅠ....설치잘되는데...제경험상.. usb에 한표요...그리고 설치파일은 ms사이트에서 설치usb 만들어서 하는게 제일 좋더라구요.
     
봉래 04-14
아 네.. MS 사이트에서 만들어서 하고 있습니다..
NiteFlite9 04-14
메인보드 칩셋이 호환되는것이지요?
메인보드 메뉴얼을 한번 확인해보시는것도 방법
일수 있습니다.
HDD가 한개라면
굳이 AHCI 모드가 필요없을수 있고요.
마지막으로는 메인보드 바이오스를 공창초기화
하셔서 해보시기를 권장드립니다
이번에 컴들 교체하며 신형보드는 못쓰고 옆집에서 사용했던 보드들을 불하받아 옆그레이드 했습니다. 좀 지난 보드를 사용하다보니 MS에서 1809  설치파일을 받아 인스톨했더니 올리신 글과 똑같은 증상이더군요. 그래서 뒤져보니 1703버전이 있기에 그걸로 인스톨 시도하여 성공하고 업데이트를 통해 1803으로 세팅했습니다. 1809는 업데이트해도 다되었다고는 했는데 계속 1803 입니다. 그냥 이거로 만족하고 차후 money 생기면 최신보드와 신형씨피유로 업그레이드하는게 제 목표입니다.
현재 제 최신?기종은 E3 1220 V2이고 i7 4770 두대와 1366 i7 960 한대로 사용중입니다. ㅋ
요즘 장터보면 송곳이 여러개 필요합니다 하하하
     
김준유 04-14
차 연비 계산해서 연비 좋은 차로 바꾸시면... 본체 수십대 살 수 있어요... 얼른 바꾸세요..

그리고 사무실에 있는 컴들보다 훨씬 사양이 좋으시네요... 흐흐
픽업하러 원주 갈게요...
          
NiteFlite9 04-14
연비좋은 준유님 옆자리 예약입니다.ㅋㅋ
               
김준유 04-14
시스템이 구형인 경우도 해당되고 신형인 경우도 해당되고 그렇습니다. 디테일하게 언젠가는 찾을수 있겟지만 그것보다는 다른 USB로 한번 해보시는게 가장 빠른 해결책일수도 있어 보입니다.~
문현식 04-14
다른 usb로...
설치 이미지를 만들때도 프로그램을 바꿔서 해보세요.
참 메인보드에 USB 3.0 같은 추가적인 옵션부분들 모두 오프하고 설치해보시는것도 방법일수 있습니다.
그대로 04-14
메모리 문제인거 같은데요
보드 램포트 문제일수도 있고,하드 일수도 있어요
오래전에 이런 문제로 애먹은거 생각 나요^^
시간과부품이 되면  부품 한가지씩 교체 해서 해보시는걸 추천^^
램 빼서 용산 램수리 하는데 가서 램 수리한 오래된 기억이 ㅎㅎ
수리하는 곳에서 모듈램 떼서 용접 해주는 작은 포터블기기
이름은 모르는 첨보는 기기 탐나던데요
아울러 모듈램 끼워 검색 하는 장비 풀그램도 탐 나던데요
검색 하더니 바로 몇번 메모리 문제 같다고 판정^^
술이 04-14
메모리 문제라면 바로 블루스크린 띠워주거나 자동 리부팅 되어버리는게 증상인데...
VGA 다른걸로 꼽아보고 진행 해보세요. 윈도우10은 USB3.0 설치 지원해서 USB 문제라고 보기엔 딱히 없어보이고.
최근 OS버젼에서 핫바리 VGA들은 윈도우10에서 잡히기만 하면 오류를 뿜어내고 리부팅되거나 멈추는 증상이 있어서 전부 반품했던 케이스가 있습니다.
상위레벨 VGA로 전부 교체하였더니 언제 그런일 있었냐는듯 하더라구요.
임시로 꼽았던 VGA가 뭔가 안맞는거 같아요. 해외 사이트에서도 NVIDIA 카드가 우분투와 윈도우10 프리징 현상 동일한 경우가 있습니다.




QnA
제목Page 127/4501
2014-04   2526412   회원K
2014-05   2825652   정은준1
04-15   957   김영기
04-15   763   젠111
04-15   591   하셀호프
04-15   622   최시영
04-15   838   goodsense
04-15   623   online9
04-15   675   두부깜바
04-15   525   일국
04-15   516   아싸맨
04-14   584   전진
04-14   657   낭만케이
04-14   752   화란
04-14   646   헤즐
04-14   643   이건희
04-14   796   Whitesun
04-14   867  
04-14   806   블루영상
04-14   1020   초보IT
04-14   1009   봉래
04-14   852   팬교