intel G45 칩셋 윈도우 10에서 그래픽 드라이버 관련 문제가 있는지요?

   조회 717   추천 0    

ZOTAC G45-ITX-WiFi 을 가지고 있는데..

저를 이곳으로 이끌었던 놈이죠ㅎ http://www.2cpu.co.kr/QnA/645301


위의 글처럼 저기에 775핀 개조 Xeon L5420을 설치해서

당시 분명히 잘 되던 걸 확인했고, 윈도우10도 이상없이 설치되었었고,

실사용도 좀 하다가 방치했었습니다.


그러다가 테스트할 일이 있어서 L5420을 좀 빼놨다가

얼마 전 다시 위의 구성으로 테스트를 해보는데,

이상하게 이게 제대로 되지를 않습니다.

문제는 일단 두가지로 분류되는데,


첫번째는 메인보드 문제..

L5420을 끼워서는 아무리 어쩌고 해도 윈도우 설치가 정상적으로 되지를 않아서

Core2 Duo E7300을 설치해서 윈도우10 설치까지는 잘 되는데,

그래픽 드라이버를 설치하면 본체는 살아있고 화면은 제대로 나오지 않는 증상이 발생합니다.

(캡스락 버튼 등이 제대로 꺼졌다 켜졌다하고, Alt+F4를 눌러서 종료도 정상적으로 됩니다.)

기존에 잘 되었던 드라이버 백업 받아둔걸로 해도 그렇고,

윈도우 자동업데이트에서 자동으로 설치되는 드라이버도 그렇습니다.


두번째는 L5420의 문제..

증상이 이상합니다.

포스팅이 정상적으로 잘 되고, 설치 진행도 되는 것 같긴 한데 너무너무 느립니다.

설치 메뉴가 뜨는 것 까지 한시간 정도(?).. 암튼 너무 많은 시간이 걸리고,

커서 움직임이 뚝뚝 끊기더군요..


근데 희안하게 윈도우 7이 설치된 하드로 부팅은 되는 것 같더라고요..

뭔가 종잡을 수 없는 상황입니다..


처음에는 두가지 문제가 짬뽕되어서 뭔가 아무것도 분간이 안되는 상태였는데,

E7300이 있어서 교차검증해보니 두가지 문제로 일단 분리가 되었네요..


혹시 G45 보드나 개조 제온 사용자분중 유사한 경험을 하신 분이 있을까 싶어서 

문의 글을 올려봅니다.

수퍼싸이언!
짧은글 일수록 신중하게.
문현식 07-08
개조스티커가 미묘하게 어긋나서 그럴수도 있을거같습니다.
     
두번째 제온문제는 스티커 문제가 맞는 것 같습니다.
일반CPU에서 윈도우 설치하고 개조제온으로 바꿔서 부팅하면 부팅되고 실사도 가능했었는데,
혹시나 해서 몇번 스티커를 뗏다붙였다 했더니 이제 부팅도 안되네요ㅋㅋ
걍 얌전히 그대로 사용했으면 별 일 없었을텐데..
아마 핀을 바꿔주는 부분이 찌그러지거나 끊어져서 접촉불량이 난 것 같습니다.
아마도.. 이전에는 핀 하나만 문제여서 설치가 잘 안됐었는데,
뗏다붙였다 하면서 나머지 하나도 맛이 가서 부팅도 안되는 걸로 추정됩니다..
다시 한 번 살까 말까 고민중이네요..
전에는 5달러 정도에 샀는데, 지금은 7달러.. 9천원 정도 하는 것 같네요ㅋ
네 그보드 문제가 있습니다 QnA 에 G45 검색하시면 나옵니다.
((해결책))
1)DVI를 D-SUB로 변환해서 모니터  D-SUB 포트에 꽂으면 화면이 나옵니다
2)최신드라이버아닌 조탁홈페이지에 올라온 드라이버로 설치하시기 바랍니다. (업데이트하면 또 발생 막아놔야함)
3)기존의 최신드라이버를 까셔서 쓰신분은 그래픽드라이버만 지우고 조탁홈페이지에서 다운받은 그래픽드라이버를 사용하시면
HDMI송출은 정상적으로 됩니다. HDMI ===DVI 변환해도 잘됩니다. ===>근데 DVI로 바로 모니터 DVI연결시에는 안나옴
     
역시!!
정말 감사합니다.
제가 이전에 실사용했었던 환경이 적어주신 1번의 경우였거든요ㅋ!!!
집에 옮겨가서도 우연히 그런 환경이라서..
정상적인 화면을 볼 수 있는 경우가 두번 우연히 발생하여
미처 그걸 환경조건으로 고려해보지 못했네요ㅎㅎ

그리고 지금은 적어주신 2번 대로 해보니 역시 잘 보입니다ㅎㅎ
DVI 출력 DVI 입력으로 일단 되긴 하네요.. 윈도우10은 최신버전(1903)이고요
문제가.. 인터넷할 때 IE나 엣지는 정상적인 사용이 안되네요. 크롬으로는 되고요.
혹시 모르니 윈도우 재설치를 해보고 달라진 정보가 있으면 추가하겠습니다.

아마.. 이게 패널을 바로 붙일 수 있는 옵션들이 바이오스에 보이던데,
그것 때문인 것 같기도 합니다.
점퍼나 바이오스에서 그걸 비활성화시킬 수 있으면 다른 드라이버도 사용할 수 있을 것 같던데..
암튼 그런 방법은 보이지 않는 것 같네요..

바이오스도 다시 올려보고.. 메모리도 바꿔보고 윈도우도 몇번을 재설치해보고
그래픽카드도 꽂아보고 정말 생쑈를 다 했는데,
도무지 알 수가 없었거든요..

다시 한 번! 정말 감사드립니다
메인보드가 저승에서 돌아온 것 같네요ㅎㅎ




QnA
제목Page 11/4486
2015-12   12052   백메가
08-16   448   스카이고고
08-14   256   s김종화z
08-14   362   배가나왔어
08-14   311   프로시아
08-14   206   남수
08-14   249   무아
08-14   181   시도니
08-14   193   화류계
08-14   372   화류계
08-14   254   chobo
08-14   270   재마이
08-14   179   김현린
08-14   296   몬스
08-14   196   블루2014
08-14   423   신은왜
08-14   351   의롭게살리라
08-14   447   카르페디엠a
08-13   299   김건우
08-13   399   적멸보궁
08-13   245   isaiah
08-13   395   Smile