MikroTik 장비랑 KT IPTV 연동이 안되네요.

유사용   
   조회 4351   추천 0    

이번에 KT 올레 IPTV를 설치 했습니다.

MikroTik RB951G-2HnD 장비에 IPTV 관련 셋팅을 했지만 안되고 있어서요.

펌웨어는 최신인 v6.38 입니다.

집내의 배전반에 전기가 안되서 POE를 연결하였습니다.


KT 장비 - poe 연결 ------ RB951G-2HnD

1번 - WAN

2번 - 

3번 - PC

4번 - IPTV용 셋탑박스 ---- TV

5번 -

위와 같이 연결되어 있습니다.

IGMP Proxy 관련셋팅을 하면 된다고 하여 셋팅을 하였지만 TV 화면이 나오질 않네요.

기본 설정 (192.168.88.x) 에서 크게 변경한건 없습니다. (무선 PW 나 수정하지.. 나머진 그대로 입니다.)

혹 IPTV 를 볼려면 다른부분을 수정해야 되나요?

아래와 같이 추가 했습니다. 

/routing igmp-proxy interface add comment="" disabled=no interface=ether1 threshold=1 upstream=yes
/routing igmp-proxy interface add comment="" disabled=no interface=ether2 threshold=1
/routing igmp-proxy interface add comment="" disabled=no interface=ether3 threshold=1
/routing igmp-proxy interface add comment="" disabled=no interface=ether4 threshold=1
/routing igmp-proxy interface add comment="" disabled=no interface=ether5 threshold=1
/routing igmp-proxy mfc add source=192.168.88.1 upstream-interface=ether1 downstream-interface=ether4 group=224.10.10.11 disabled=no

/ip firewall filter add chain=input comment="Allow IGMP" in-interface=ether1 protocol=igmp


이태욱 01-05
     
          
이태욱 01-05
유사용 01-05
     
이태욱 01-05
     
이태욱 01-05
유사용 01-05
     
유사용 01-06
     
cclim 01-06
     
          
cclim 01-07




SELECT COUNT(DISTINCT `wr_parent`) AS `cnt` FROM g4_write_network WHERE ((INSTR(wr_subject, '湲곌鍮꾪')>0) )

Illegal mix of collations (utf8_general_ci,IMPLICIT) and (euckr_korean_ci,COERCIBLE) for operation 'locate' : 1267

error file : /bbs/board.php