ASUS 공유기 2대 연결 질문 드립니다.

보니스   
   조회 3544   추천 0    

 그저께 세대 단자함 문제는 다행히 해결 되었습니다. 

제가 단자함에 제대로 연결 한 것이 맞고, 거기에 선을 꼽으면 방 랜포트 2개 모두 사용 가능 했습니다. 

케이블 불량 또는 접촉 불량이였던 거 같습니다. (랜포트가 책상에 가려져 있어서....겨우 겨우 연결을 했었음.)

----------------------------------------------------------------------------------------

각설하고 다른 질문이 있어서 다시 문의 드립니다. 

일단 저의 목표는 집에 있는 모든 네크워크 장비가 한개의 망(192.168.0.X ) 으로 묶는 것이고, 무선 신호도 좋게 하는 것입니다.

컴퓨터 방에 케이블 한 개만 들어 왔을때도, 제방에 공유기를 둬서 AP모드로 작동시켜 한 개의 망으로 되었습니다. 

문제는 무선신호가 좋지 않아서, 다시 구성을 변경 하려고 합니다.

-----------------------------------------------------

컴퓨터방에 랜선2개로, 컴퓨터2대에 직결. 나머지 네트워크 장비(WIFI프린터, 음향장치 등등)는 메인 WIFI 로 연결. 

그리고 기존에 컴퓨터 방에 있던 공유기를 거실에 위치 시키려고 합니다. (거실이 집에서 제일 중앙) 

-----------------------------------------------------

문제는 지금 거실공유기를 초기화 시키고 다시 AP모드로 셋팅하고 있는데, 이게 마음대로 안되네요. ㅠㅠ

앞전에는 어떻게 셋팅했는지....이것 저것 해보다가 우연히 된 것인지..되긴 했는데...

(1) ASUS 공유기 초기화

(2) 공유기와 노트북 직결. 

(3) 관리자 페이지 접속. AP모드로 지정. -> IP주소 192.168.0.100(또는 200) 지정, 게이트웨이 192.168.0.1 지정

(4) 설정 저장 

(5) 거실벽면 랜포트 <---> 공유기 연결. (WAN 포트 아님) 

하지만, 노트북에서 IP를 받아 온 것을 보면. 211.X.X.X  전혀 다른 IP주소를 받아옵니다.  (인터넷음 됨)

그리고, 관리자 페이지로 들어 가지지도 않고, 메인공유기에서 거실공유기가 잡히지를 않네요.

-----------------------------------------------------------

메인 공유기 (ASUS AC1900) , 거실 공유기(ASUS AC66R) 

어떻게 설정을 해야 하는 것인지.... 도와 주세요.


----------------------------------------------------------------------------------------------

2018년 2월9일 오전10시38분에 추가

현재 메인 공유기에서 확인 하면, 컴퓨터1,컴퓨터2,셋톱박스는 Wire로 연결된 것을 확인 됩니다.

문제는 거실에 있는 공유기(AC66R) 입니다.

거실에 있는 공유기는 위에 말한 것 처럼 셋팅을 했습니다. 

지금 회사라, 당장 설정을 변경 하고 테스트는 못하네요. 지금까지 말씀 해주신거 집에가서 테스트 해보겠습니다. 

감사합니다.




Chrome 02-09
공유기 위치나 단자함 등은 보니스님께서 스스로 처리하시리라 믿고, 네트워크 설정 및 배선에 대해서만 말씀드립니다.
두 공유기를 하나의 사설 IP 주소 대역(ex. 192.168.0.0/24 == 192.168.0.1~192.168.0.254)으로 묶기 위해서는...

먼저 AC1900는 일반적인 공유기처럼 두시면 됩니다.
WAN 포트에 WAN에서 들어오는 선을 꽂고, 192.168.0.0/24 대역을 쓸 장비들은 LAN 포트에 꽂습니다.
단, 하나의 LAN 포트는 AC66R을 위해 남겨야 합니다.

그리고 AC66R은 네트워크 배선에 앞서 두 가지 설정을 하셔아 합니다.
1. LAN 설정에 들어가셔셔 공유기의 IP 주소(아마 기본값이 192.168.1.1일 겁니다. 관리 페이지 접속 주소요.)를 192.168.1.2 등으로 바꾸셔야 합니다. 192.168.1.1은 아마도 AC1900이 쓸테니까요.
2. LAN 설정에서 DHCP 서버를 비활성화하셔야 합니다. 두 공유기가 같은 대역을 쓸테니 동시에 DHCP 서버를 돌리면 안 됩니다. AC66R에 붙는 장비들은 AC1900으로부터 IP 주소를 할당받게 됩니다.

그리고 AC1900에 AC66R을 연결할 때...
AC1900 (LAN 포트) -- (WAN 포트) AC66R이 아니라,
AC1900 (LAN 포트) -- (LAN 포트) AC66R로 연결하셔야 합니다.
즉, AC66R의 WAN 포트를 AC1900과의 연결에 사용하시면 안 됩니다. 두 공유기 모두 WAN 포트에 걸려 있는 NAT을 해제할 수 없을 겁니다.

이러면 AC1900, AC66R간 LAN 대역이 연결됩니다.
     
보니스 02-09
AC66R 공유기의 IP주소를 192.168.1.2 등으로 바꾸는 건가요???  메인 공유기의 주소가 192.168.0.1 입니다.
그럼 AC66R의 IP 주소는 192.168.0.2 등으로 바꾸는거죠?

-----------------------------------
ASUS 공유기이 관리자 페이지에 보면, 동작모드 (무선라우터, 리피터, AP, 미디어 브리지) 가 여러가 지 있는데
AP모드가 아니라, 무선 라우터 모드(기본값) 을 사용 하면 되나요?
--------------------------------------------------------
Fireyoon 02-09
lan-wan 으로 붙여도 아마 AP모드가 ASUS공유기에는 있을껍니다.
AP모드로 붙이시면 문제가 해결되실것 같습니다.
     
보니스 02-09
네...........말씀 하신것 처럼은 해본거 같습니다.
(1) 공유기 초기화
(2) 노트북 <---> 공유기(AC66R) 직결
(2) 관리자 페이지 접속
(3) AP 모드 지정.
(4) IP주소 : 192.168.0.100(또는 200) , 게이트 웨이 : 192.168.0.1
(5) 설정저장.

(6)거길 벽면 랜포트 <-----------> 공유기 LAN 포트에 연결.
(7)노트북 IP 확인시 : 21X,X,X,X  로 인터넷은 됨.
린드버그 02-09
앞서 올리신 단자함 문제에 관한 질문도 마찬가지였지만.. 설명이 부족해서 뭐라 딱 말씀드리기가 힘드네요. ^^;
우선 두 공유기를 포함한 기기들의 연결 상황을 간단히라도 그림으로 그려서 표시해 주시면 서로 편할 것 같습니다.

제가 의심하는 부분은 인터넷 원선과 두 공유기의 연결상황입니다... 노트북에서 21x.x.x.x라는 IP주소를 잡아서 쓴다면 이걸 할당한 기기가 대체 어느 것인가 하는 걸 우선 명확히 해야겠죠. AP모드로 설정한 공유기가 상단 공유기 아래에 제대로 연결이 되어 있다면 있을 수 없는 일이니.. 혹시 상단 공유기가 아니라 그 위에 있는 ISP의 공유기/허브에 직접 연결되어 있거나 한 건 아닐까 하는 생각이 듭니다.
박문형 02-09
메뉴얼 보시고 마법사 모드로 셋팅해보세요..

하나는 일반 유무선 공유기로 셋팅하고 하나는 무선을 받아서 무선을 뿌려주는 무선 브릿지로 셋팅하는 것이 편해 보입니다..
이시열 02-09
두 공유기중 한놈은 dhcp포기하고 연결하셔야합니다;;
     
보니스 02-09
네, ap (허브) 모드라서, 자동으로 dhcp 꺼질꺼라 생각 했는데,
집에가면 제일 먼저 dhcp off 해서 테스트 해보겠습니다. ㅎㅎ
          
린드버그 02-09
AP모드라는 게 명시적으로 메뉴에 있는 기종들은, 말씀하신 대로, AP모드로 하면 '당연히' DHCP 기능은 꺼집니다. ^^
린드버그 02-09
참, 그리고 AP모드가 있는 경우, 상단 공유기에서 온 회선은 WAN 포트에 꽂는 것이 원칙입니다. 그러라고 AP모드를 따로 만들어 둔 거니까요. 안그러면 포트를 하나 희생해야 하니..

올려주신 그림/사진을 보니, 세대 단자함은 110블럭(펀치 블럭)이네요. 허브..와는 의미가 다르기 때문에 허브라고 쓰시면 오해의 소지가 있습니다. ^^
     
보니스 02-09
아...제가 네트워크 용어가 생소 합니다. 잘 알아 두겠습니다.

아~~ 그리고 어쩐지, 제 컴퓨터 방에서 공유기를 셋팅 했을 때, AP모드로 분명 셋팅을 했었거든요.
그리고 말씀 하신것 처럼, 상단 공유기에서 온 회선을 저도 모르게 WAN 에 연결 했습니다.
그랬더니 192.168.0.X 로 허브모드로 잘 작동 하더라구요.
왜 WAN에 꽂았는데 ,,, 허브 모드롤 되는거지 하고 이상하게 생각 했지만...일단 되니깐 넘어 갔습니다 ^^;;
그런데 그게 바른 연결방법 이였나 보네요.ㅎㅎㅎ
-----------------------------------
그리고 거실로 옮겨서 똑 같이 셋팅을 해봤는데... 안되더라구요.
그래서......여러가지로 테스트를 해봤지만 해결을 못했습니다.
          
린드버그 02-09
방에서 테스트해서 문제 없었는데 거실로 옮긴 후 이상해졌다면.. 역시나 단자함과 거실과의 연결이 의심스럽네요. 그림으로 그려주신 대로라면 문제가 없어야 정상인데.. 혹 실제론 어딘가 다르게 연결이 되어 있는게 아닐까 하는 의심이 듭니다. ^^;;

혹시 단자함도 사진을 찍어서 올려주시면 더 정확히 판단이 가능할 듯 합니다만..
     
보니스 02-09
린드님이 말씀 하신것 처럼.  오늘 집에 돌아가서 테스트 해보겠습니다.

(1) 공유기 초기화.
(2) 공유기 랜포트와 노트북  케이블 직결로 관리자 모드 진입
(3) 동작모드 "AP" 모드로 선택.
(4) 공유기 IP 를 192.168.0.200 으로 설정.
(5) 공유기 게이트 웨이 192.168.0.1 설정
(6) 설정 저장.
(7) 공유기와 노트북 선 연결 제거.
(8) 거실 랜포트에서 나온 케이블을 AC66R 공유기의 WAN 포트에 연결.
(9) 공유기 랜포트와 노트북 선 연결.

이런 순서로 테스트를 하면 될까요?




제목Page 1/34
02-25   172   gansol
02-21   974   gansol
02-21   852   헌법1조2항
02-21   914   다함께싸다구
02-14   2723   jinelec
02-13   2925   slash82
02-13   3232   버프엔지니…
02-12   3114   회원K
02-12   2996   MikroTik이진
02-12   2842   보니스
02-11   2899   쿠니
02-09   3545   보니스
02-07   3857   보니스
02-07   3675   버프엔지니…
02-05   3757   다크마인
02-05   3812   MikroTik이진
01-30   4741   NGC
01-29   4801   버프엔지니…
01-27   4799   TeslaLAB
01-26   5542   네떡네떡네…