미크로틱 브릿지 라우터 무선

   조회 5479   추천 0    

RB2011UiAS-2HnD-IN 이모델 미크로틱 공유기를 오늘 구매했습니다...

대충 삽질하면서 사용하려고 하였는데 기본세팅까지는 세팅을 했습니다.

제가원하는건 2~5포트까지 브릿지 6~10은 라운터 무선활성화

이건데 브릿지를 하면 6~10은 인터넷이 안되고 라우터를 하면 브릿지가 안되네요 .....

이건뭐 .... 어떻게 해야할지를 모르겠네요. 검색해도 원하는자료가 안나오고 ...

너무어렵습니다. ㅠㅠㅠ

박문형 2018-06
https://wiki.mikrotik.com/wiki/Manual:TOC

우선 정식 메뉴얼 보시고

다른 분들이 답해 주실 것입니다..
     
필리핀왕자 2018-06
써보니깐 저한테는 그냥 아이피타임이 답인것같아요 ... 너무어렵습니다.
박문형 2018-06
라우터급은 다들 그만큼 할 것입니다..

시스코도 자격증 시험이 있듯 미크로틱도 자격증시험이 있습니다..

스크립트 짜넣기에 프로그램도 어느 정도 알아야 하죠..

완전히 리셋하고 디폴트로만 사용해도 왠만합니다..(제가 그렇게 사용하기에)
     
필리핀왕자 2018-06
서버개발자와 웹개발자로 일하고있어서 프로그램은 잘알고있습니다....
박건 2018-06
6~10번 포트, 그리고 wlan에 사설아이피를 사용하시는 것이라면 configuration을 초기화 한 다음(no default configuration 옵션으로),
진행하는 대략적인 설정의 플로우는 다음과 같습니다.

0. 라우터 패스워드 설정
1. 1~5포트 브리지(br0이라 명명), 6~10 그리고 wlan의 브리지(br1라 명명) 각각을 작성
2. br0에 dhcp-client 설정
3. br1에 사설아이피 설정(예를들어 192.168.1.1/24),
4. ip-service에서 winbox와 webfig만 192.168.1.0/24에서 접근하게 하고 나머지는 모두 disable
5. br1에 DHCP서버 설정
6. 방화벽의 NAT에서 srcnat 설정(out-interface는 br0)
7. wlan 보안프로파일 작성후에 wlan설정(frequency-mode는 regulatory-domain, country는 한국으로 설정), 설정 끝나면 enable.
8. fast-track룰 추가
     
필리핀왕자 2018-06
7번이 이해가 안가는데 조금더 자세히 설명좀 해주실수있을까요?
          
박건 2018-06
7번을 자세히 말씀드리면
1. wireless 메뉴의 security profile탭에서 추가버튼을 누르면 나오는 창에 wpa pre-shared key, wpa2 pre-shared key에 WiFi 패스워드를 기입하고
2. wireless 메뉴의 interfaces 탭의 wlan1을 더블클릭하면 나오는 창의 wireless 탭에서 mode는 ap bridge 선택, band는 2GHz-B/G/N 선택
3. Channel Width는 20/40MHz Ce, Frequency는 auto, SSID에 무선랜 이름, Wireless Protocol은 802.11 선택
4. Security Profile에는 1에서 만든 프로파일 이름을 선택,
5. Frequency Mode는 regulatory-domain, country는 korea republic 선택
6. 여기까지 했으면 오른편의 Enable 버튼 클릭
입니다.
               
필리핀왕자 2018-06
말씀해주신대로 하였는데 1-5포트는 허브모드로 잘됩니다. 6-10은 아이피를 못받아오네요....
근데 이상한건 같은브릿지에 물려있는 무선랜은 됩니다.
그리고 8번도 검색을 해보니 제대로된 문서가 없는것같은데 설명해주실수있을까요?
                    
필리핀왕자 2018-06
release - renew 하니 되네요 ㅎㅎㅎ
마지막으로 8번도 잘 이해가 가지않는데 설명부탁드릴수 있을까요?
                         
박건 2018-06
콘솔에서 아래 내용을 copy & paste 해주세요.

/ip firewall filter
add action=fasttrack-connection chain=forward connection-state=established,related
add action=accept chain=forward connection-state=established,related
                         
필리핀왕자 2018-06
네 감사합니다~
빠시온 2018-06
전 처음에 아무 지식 없을때 dhcp 잡는데만 1주일 걸렸습니다. 배우고자 하는 의지가 없으면 미크로틱은 남이 떠먹여줄수가 없습니다.

셋팅 쉬운 다른 장비로 가셔야할듯..
     
필리핀왕자 2018-06
배우고자 하는 의지가 없진않고 ... 어디서 배울수 있는지가 안나와서요.
제가 원하는것을 어떤식으로 해야할지 감이 안잡힙니다.
dhcp는 잡는게 쉬웠는데 이제 그이후부터 어렵네요.
          
빠시온 2018-06
배울의지와 더불어 시간이 있으셔야 할겁니다...

메뉴얼대로 했는데 안되다가 다른 사람이 올린 메뉴얼 보면 되는 경우도 있고..
자기 환경에 따라 많이 달라서요..

화이팅..
송주환 2018-06
Youtube에 walkthrough 많이 있습니다. 하나하나씩 하면 쉬워요. 하하
김골뱅 2018-06
문서가 어려우시면 유튜브에 영상 찾아보세요. 많이 나올겁니다.




제목Page 10/46
2018-06   3728   버프엔지니…
2018-06   3647   불알왕
2018-06   3101   jang
2018-06   2751   불알왕
2018-06   3139   SeanLim
2018-06   3767   김현린
2018-06   791   TRUE
2018-06   4657   유동훈
2018-06   5480   필리핀왕자
2018-06   6203   bikefreak
2018-05   5468   제이레빗
2018-05   5817   분노의다운힐
2018-05   6720   imah
2018-05   5967   리우
2018-05   7197   성격미남
2018-05   8157   ApertureSci…
2018-05   7335   NGC
2018-05   7631   gentoo
2018-05   7348   버프엔지니…
2018-05   7542   마털