[VMWare] ESXi 6.0 버전 이상 설치 시 유의사항

   조회 3241   추천 3    

https://communities.vmware.com/thread/546825 (196)

 

ESXi 5 버전부터 저는 SATA DOM을 사용했습니다.

예전부터 ESXi 6 버전으로 클린 설치를 하고 싶었는데

자꾸 i/o 에러가 뜨면서 설치가 안되더라구요.


파티션도 밀어보고 별 쌩쇼를 다해봤는데 안되서

클린 설치가 아닌 offline bundle 업데이트를 했었었는데요,

최근에 offline bundle 마저 업데이트가 안되서

클린 설치 다시 해보자 했는데 똑같이 안되네요.


자세히 알아보려고 구글링 했더니

위 링크와 같은 답변을 찾았습니다.


<답변내용>

ESXi 6.0 버전부터 지원하는 새로운 AHCI 드라이버(USB에 설치하는게 아닌 SATA 디스크에 설치할 때 필요한 것)가

NCQ(SATA드라이브, 컨트롤러가 모두 지원해야 작동)를 필수적으로 요구합니다.


결론은 NCQ를 지원하지 않는 디스크 또는 컨트롤러가 있다면

해당 시스템 SATA 저장장치에는 ESXi 설치가 불가능합니다.


저는 그래서 그냥 USB에다가 지금 설치중입니다.

괜히 저처럼 헤메지 마시라고 올립니다.


링크에 야매로 설치하는 법도 있긴 한데 추천하지 않습니다.

후에 어떤 문제가 생길지 몰라요.

220CB741525292A802CC96
후훗 좋은 정보감사드립니다
저는 아직도 6.5 못넘어가고있습니다
뭔가 웹콘솔에서는 자잘한 그무언가 안되고 에러뜨는게 많더라구요~




제목Page 4/89
2015-12   12156   백메가
2014-05   2825948   정은준1
2017-07   3368   르준
2014-11   19341   이성만
2016-06   7432   슬픈윈드
2016-07   18149   유동훈
2015-04   17159   김현린
2015-04   26982   민사장
2017-07   3242   빠시온
2015-10   4331   빠시온
2014-09   6526   천년동안
2016-08   22976   쌍cpu
2014-05   8619   스톤콜드
2015-07   8473   박건
2015-04   9170   박건
2016-09   27890   백만스물하나
2015-05   5281   s김종화z
2017-05   4419   Wyse
2016-01   3224   회원K
2015-11   13026   죠짱
2014-10   5107   빠시온
2015-11   4523   회원K