[VMWare] gen8 최신 esxi가 어떻게 되나요?

   조회 3323   추천 0    

안녕하세요

esxi6을 사용하다가 이번에 하드웨어 업그레이드 하면서 

6.5를 사용하려고 합니다.


현재 아래 이미지 다운받았는데

gen9만 가능하다고 되어있네요


이버전 설치 가능한가요? 

https://my.vmware.com/group/vmware/details?downloadGroup=OEM-ESXI65B-HPE&productId=614


혹은 더 최신은 gen9용 6.5 설치해도 괜찮을까요?


10월26일이 최신입니다.

rb2011 UiAS-2HnD-IN Gen8 esxi 우분투 MyCloud
선구자2 2017-12
https://www.hpe.com/kr/ko/servers/hpe-esxi.html

gen8 지원가능한것 마지막 버전이
5월 버전이네요.

맞게 이해한것인가요?
     
김골뱅 2017-12
hp 홈페이지 에서 보시면 안되고 VMware 홈페이지에 호환성 가이드 페이지가 있습니다.

gen8 서버종류별로도 호환여부가 다르지만 일단 dl360 gen8 의 경우는 6.5 u1 에도 사용이 가능합니다.
https://www.vmware.com/resources/compatibility/search.php?deviceCategory=server

위 페이지에서 서버 모델명으로 검색해보시면 어떤 버전과 호환이 가능한지 나옵니다.
그렇지만 OS 자체는 HPE 에서 제공하는 Custom ISO 로 설치하셔야 합니다.

https://my.vmware.com/group/vmware/details?downloadGroup=OEM-ESXI65U1-HPE&productId=491 (vmware id/pass 필요) 페이지로 들어가시면 gen9 이전 장비를 위한 custom ISO 파일이 있습니다. 해당 이미지로 설치하시면 됩니다.
          
선구자2 2017-12
이제서야 글을 확인했네요
답변 감사드립니다
링크 들어가보니
Pre-Gen9 Custom Image 아래부분에 이미지 들이 있네요

저는 microserver라서 5월 버전 설치했습니다.

행복한 연말연시 보내세요
감사합니다.
선구자2 2017-12
6.5설치했습니다. 감사합니다.
Induky 2017-12
굳이 버전은 신경 안써도 됩니다. G6장비에도 6.5버전 잘 설치 했었거든요. 물론 경고메시지가 있긴 했지만 무시하고 설치해도 잘 동작 했습니다.
     
김골뱅 2017-12
실제 서비스 운용목적이 아니라면 상관없지만, 운용목적이라면 버전 신경 쓰셔야 합니다. 나중에 support 를 못받습니다.
     
선구자2 2017-12
gen8마지막 지원되는 버전인
6.5 설치했습니다
댓글 감사드립니다.

행복한 연말 그리고 새해 복 많이 받으세요
영산회상 02-09
저도 microserver 쓰는데 2017년 11월 버젼이 최신 아닌가요? 호환성 체크하고 깐거 같은데;




제목Page 9/80
10-15   944   회원K
2014-04   2323663   회원K
02-22   2557   송주환
02-11   4504   MikroTik이진
02-09   8956   영산회상
02-08   2954   minsuk
01-31   2936   너만믿는다
01-31   3476   jake
01-26   4833   강물처럼
01-12   4303   monan
01-09   5263   YODA34
01-09   11836   무늬S
01-08   4283   sputnik
01-08   3287   무늬S
01-05   3521   영산회상
01-01   2718   lds2
2017-12   3241   wiz9
2017-12   3793   히소카
2017-12   2918   wiz9
2017-12   3227   눈누난냐
2017-12   3324   선구자2
2017-12   2774   kokoas