[Xen] xen 젠서버 vm윈도우10 그래픽관련 문의드리고 싶습니다...ㅠㅠ

   조회 2390   추천 0    


처음부터 적어보겠습니다

윈도우10에 VMware Workstation 15 Player 설치후 xen7.3서버를 만들고

젠센터를 설치후 젠서버에 연결성공후 vm을 하나를 만들고 윈도우10을 설치하였습니다

그런게 게임을 실행하면 위의 그림이 뜨면서 실행이 안됩니다....

그래픽카드를 설치해야할거 같은데

기본본체의 그래픽카드는 인텔 hd4600입니다

젠센터로 실행한 vm의 그래픽카드는마이크로소프트 기본어댑터 이구요...

젠은원래 시러스로직5445? 5446? 이걸로 잡힌다던데....이거 잡는방법좀...ㅡㅜ






[[[ 정말힘들게 젠서버7.3 만들고 젠센터까지깔고 vm윈도우10 설치 완료까지 했습니다 ( T.T )

그런데 그래픽카드가 계속 microsoft기본 어댑터만 잡힙니다...

툴도설치해보고 이것저것 해봤는데도 안되네요 4일째 하루 3시간자면서 구글 영어베이지 파파고로 번역해가며 

시도하였지만 실패하였습니다....

형님 누님 동생분들 도움을 주세요 ㅠㅠ


날도 더운데 해결해주신분 음료라도 한잔 사드릴게요 ㅠㅠ


컴린이에게 꿈과 희망을 주세요 ㅠㅠ]]]

행복하세 05-03
패쓰스루로 그래픽카드를 따로 아주었다면 당연히 기본드라이버가 설치가 되죠.
     
혹시 패쓰스루로 하면 vm1개만 작동되는거 아닌가욥??

2개를 써야하는데 도움주시면 은혜 갚겠습니다
          
나눠 쓰는게 아니고 독점하는 거죠.
               
혹시 내장그래픽카드를 잡는방법이 있을가요??
          
송주환 05-03
GRID를 사용하세요.
               
이거는 가격이 너무 비싸서....
서버나라 05-03
제가 이틀동안 xen 에서 그래픽카드 테스트해볼려고 했는데 포기했습니다...
vm2개를 실행해서 1개의 vm당 리니지리마스터 2개씩 돌리려고 하는데

그래픽카드가 micorsoft 기본으로 잡히고....내장그래픽이 안잡혀요 ㅠㅠ
https://namu.wiki/w/QEMU#s-3

이걸로 교체해보시는걸 생각해보세요.
물론 패스스루는 장치를 독점하는것이라 1개밖에 안되고..

본격적으로 들어가실꺼면 그리드를 활용하셔야할껍니다.
다른분들은 이렇게 젠서버 만들어서 리니지 여러개 돌리시던데 왜저는 그래픽이 안될가요

내장그래픽은  인텔 HD4600 입니다....ㅜㅜ
구차니 05-03
xen 서버 자체를 그래픽 카드 여러개 꼽는 메인보드 하고 GRID 대신에 일반 그래픽 카드 여러개 해서 하면 안되려나요?
(4way SLI용 메인보드에 SLI로 구성하지 말고 개별로 구성해서..)
비슷한 경험담 같네요.
https://www.2cpu.co.kr/vm/7273
     
이분은 그래픽 카드는 잡힌상태에서 패쓰스루만 하실려는 분이네요 아무튼 감사합니다 ㅠㅠ
당연히 윈도우 PV 드라이버는 설치하셨죠?
guest-tools.iso 사용




제목Page 1/87
2014-05   2757207   정은준1
2015-12   11522   백메가
2018-08   6814   limitless
05-23   471   강한구
05-20   605   cyberG
05-17   972   o꺼벙이o
05-16   1001   쿠팡이
05-14   1109   강한구
05-11   1380   작은악마
05-05   2058   gensay
05-03   2391   피시방오빠
05-01   2399   Dreaday
04-26   2657   이슬한방울
04-26   2834   엠브리오
04-26   2520   제이레빗
04-23   2503   하늘색꿈
04-22   2444   베커
04-20   2610   무늬S
04-17   3015   developer
04-16   2572   행복하세
04-16   2711   행아범
04-15   2523   똥파리이
04-11   2715   김동자맨