[Controller] X570 보드와 Raid 카드

배병렬   
   조회 2264   추천 0    

GIGABYTE X570 AORUS ELITE WIFI (제이씨현) 을 구입하고 3700X 장착해서 테스트를 하는 중이었는데요...

이거  Raid Controller가 영 붙지를 않네요...

4개를 테스트 했는 데 ASRock Z97Extreme에서는 이상없이 돌아가던 녀석 조차도 POST 화면에 안뜨네요....

전부 장터에서 구입한 거고 ARECA가 3개 HP 것이 하나...

음...

이거 상성이 안맞는 건가요, 아니면 PC용으로 못쓰는 건가요?

짧은글 일수록 신중하게.
박문형 05-27
여기는 하드웨어 갤러리란입니다..
     
배병렬 05-28
질문도 여기서 하라고들 하던데요>
박문형 05-28
보드 바이오스 최신으로 올리고 각 슬롯 마다 꼽아보아 레이드카드 바이오스가 뜨면 셋팅이 가능 하나 그렇지 않다면 레이드카드 사용이 거의 불가능 할 듯

합니다..

이것은 레거시 바이오스 상태일때이며 UEFI 바이오스로 셋팅상태라면 레이드 카드도 UEFI를 재대로 지원하지 못하면 사용이 힘들어집니다..

레이드 카드의 바이오스(펌웨어)가 정상적으로 떠야 하는데 이것이 안뜬다면 보드의 옵션롬 빈자리가 레이드 카드를 셋팅할만큼 없다는 것입니다..
     
배병렬 05-28
감사합니다~~!!
박문형 05-28
https://www.gigabyte.com/kr/Motherboard/X570-AORUS-ELITE-WIFI-rev-10#kf

사이트에서 보드 확인해보니 PCIe Gen 4.0이네요..

나온지도 얼마되지 않았고 아마 가지고 계시는 RAID카드 다들 스팩이 PCIe Gen 1.0 때 일 것입니다..

호환성이 거의 없다라고 생각이 됩니다..

그리고 보드에 PCIe 8X 슬롯은 없네요..

M.2 많이 꼽아서 사용하라는 보드 라고 생각이 됩니다..
Jasper 06-02
X570, ryzen 3900X 에 areca 1880 붙여서 잘 사용중입니다.
areca 바이오스는 최신업데이트 했습니다.
이규섭 06-03
csm 활성화하고,
스토리지 콘트롤러 옵션롬을 레거시 온리로 잡으세요.
최신 보드에서 안붙는 대부분의 이유가 레거시 옵션롬을 활성화 안해서입니다.
술이 06-03
UEFI에 종속되서 그런거 같은데요...
실제 윈도우 올려보면 드라이버 잡고 윈도우에서 레이드 잡고 하면 그만인데 OS영역으로 사용하기 힘들뿐이지 나머진 아마 잘될겁니다.
제가 붙여본거라곤 DELL H700 하고 비슷한 종류 lsi 레이드엿는데 잘되고 최근 후지즈 12G 레이드도 잘붙기는 했지만 예전처럼 부팅할대 바이오스 올라오는 그건 따로 안해봤습니다.




제목Page 1/259
2014-04   2700063   회원K
2015-12   13686   백메가
07-11   703   투컴
07-06   906   ryuchi001
07-03   899   LeeInHo
06-29   832   메탈릭
06-27   1031   투컴
06-27   796   이라달
06-24   1046   처보자
06-22   763   서린이
06-21   1104   화정큐삼
06-21   855   땜신
06-20   617   tpp52
06-15   1259   음란폰
06-11   1534   처보자
06-06   1933   구고기
06-03   2066   현진
05-27   2265   배병렬
05-26   1672   13zeroize
05-24   2040   박건
05-22   2283   화정큐삼
05-19   1545   보랑이