10기가비트 랜카드... 뭘해도 속도가 3기가이상 절대안나옵니다.

   조회 533   추천 0    

 

안녕하세요.


랜카드를 두개 구매해서 NAS시스템과 메인PC에 직결했고 랜카드는 HP 560SFP+ 듀얼 10기가제품입니다.


SFP+케이블로 서로 연결했습니다.


이게 3기가이상이 절대로 안나오네요.


IPERF3로 테스트시...


윈도우10 = 윈도우10  / 3기가이하

ESXI+헤놀 = 윈도우10 / 3기가이하

케이블바꿔도 동일. 포트바꿔도 동일. OS가 바뀌어도 동일.


알수가없네요...

혹시 랜카드가 불량이면 이런식으로 속도가 안나올수도있나요? 아예고장으로 작동하지않는 그런고장이아니라

속도가 안나오는경우도 있는지요? 3기가에 무슨 제한이라도 걸어둔것처럼 딱 3기가만나옵니다.


조언부탁드립니다. 이것때문에 esxi에 헤놀설치한것도 날리고 오늘 윈10으로 새로 설치하고 테스트하고

넘 피곤하네요.


감사합니다.


아래 회원님께서 세션늘려보라고 알려주신점 적용해보니까 9기가정도 찍긴하는데 이거 왜이런걸까요??



시도니 10-17
스크린샷

 iperf3 스크린샷을 볼 수 있나요?
     
안녕하세요 스샷 올렸습니다.

양측 컴퓨터 메인보드도 제품요구스펙에 맞고(pci-e 2.0 x8) 뭐가 문제인지 모르겠네요. 랜카드문제인건지 정말...
송주환 10-17
-P 5정도를 줘서 동시 세션을 늘려보세요
     
오오... 뭔가 뜨는 숫자가 10기가에 근접하게 바뀌었습니다. 이거 연결은 그럼 정상적인걸까요 하드웨어에 문제없다고 봐도되는걸까요??

사진 링크하겠습니다. 이거 왜 이러는걸까요?? 세션5개로는 한 7기가정도 뜨길래 8개까지 늘려봤더니 9기가정도 찍습니다.
NGC 10-17
제 경험상으론 윈도우 자체가 단일세션에서의 패킷처리성능이 후집니다.. 리눅스 to 리눅스로 테스트하시면 훨씬 빠릅니다
epowergate 10-17
HW 정상으로 보입니다.
이제부터 튜닝 하셔야 합니다.
HP 560SFP+ 면 Win <=> Win 1세션에서 7~8G는 쉽게 나옵니다. 
Win <=> ESXi <=> Linux 라면 9G는 좀 어려울 수 있겠네요
     
아... 윈도우 대 윈도우전송에서도 단일세션 3기가밖에 못찍어서 세션 8개까지 늘리면 9기가뜨는데...

다른분들은 단일세션으로도 7~8기가는 나오시는것같은데요. 어디를 어떻게 만져봐야될지 감이안오네요... 진짜 하드웨어가 이게 정상인건가 싶기도하고요.




제목Page 1/63
10-20   165   페선생
10-18   454   통통9
10-17   534   지존컴퓨터
10-10   776   사과음료
10-10   669   마산촌놈
10-08   690   hana76
10-08   961   이현이네
10-08   719   지존컴퓨터
10-08   575   똘이라요
10-07   511   지존컴퓨터
10-06   379   U2CP
10-02   654   죽림칠현
09-28   1055   쭈쭈봉
09-27   1100   고세삼
09-24   1303   미도리
09-24   1585   향촌
09-23   1118   Negatic
09-21   932   김태현입니다
09-20   1028   ses497
09-19   723   새하얀구름