[VMWare] vmware 6.70 에서 IBM m5015 레이드카드 인식 불가(?) 문제. (수정)

   조회 734   추천 0    

 



제가 사용법을 뭔가 이상하게 하고 있는것 같아서 문의 드립니다 ㅠㅠ


오늘 하드 8개를 사서 장치에 넣었습니다.


일단 vmware 상에서 M5015 장치가 보이긴 합니다.

스토리지 메뉴의 어댑터 에서도 보이긴 하는데, 해당 어댑터에 연결된 하드 8개가 보이질 않습니다. ㅠㅠ
이게 하드가 raid 카드에서 인식을 못하는 건지, 아니면 raid 카이드에 하드가 붙긴 한 건데 vmware 상에서 안보이는건지 어떻게 해야 할 지 잘 모르겠습니다.


여기서 제가 어떤 작업을 하면 레이드 카드에 붙은 하드 8개를 조기 헤놀로지에 인식 시켜 줄 수 있는지요...?


2021.02.27 22:05 (수정)

레이드카드를 pci 장치 추가로 헤놀로지에 붙이면 4번째 사진과 같은 에러 메세지가 뜹니다.

다른 부분 아무것도 건드리지 않고 , 부팅 잘 되고 기능 잘 뜨던 헤놀로지 인데 '장치 추가'로 레이드 카드를 붙이면 부팅이 되지 않고 4번째 그림과 같은 에러 메세지가 뜹니다.

뭔가 다른 작업을 해주어야 하는지요?







Qsup 02-27
IT 펌웨어 올리면 보일겁니다.
     
메가날백 02-27
넵. ㅠㅠ
한번 그 방법을 적용할 수 있는지 찾아 보겠습니다.
          
M5015는 LSI 9260-8i의 OEM 버전으로서 MegaRAID 제품이므로 IT 펌웨어나 JBOD모드가 존재하지 않습니다.
               
박문형 02-28
캐쉬 메모리가 달린 레이드카드라서 IT 펌웨어나 IT 드라이버가 존재하지 않습니다..

레이드 카드에 그냥 하드만 꼽는다고 인식하는 것은 아니니 레이드 카드 바이오스에 들어가서 하드들을 레이드 카드에 묶어 줘야 합니다..

http://www.2cpu.co.kr/lec/3894
          
Qsup 02-28
아 1015인줄 알았네요. 5015는 안되에용...
NAS를 가상화하는건 일단 극도의 비추사항입니다 (특히 시놀경우 가상화하면 이유없이 잘 깨지기로 유명)

어차피 NAS라면 오버헤드땜에 컨트롤러를 통째로 패스해서 쓰실껀데, 혹시 위의 메모리 에러땜에 그러시는거라면 중요한점을 망각하신듯합니다

ESXI에서 PCIe 패스를 쓰면 메모리 오버프로비저닝을 쓸 수 없습니다 (반드시 전량 사전 할당해야함)

이외에도 몇몇 기능을 쓸 수 없게 되니 주의해주세요




제목Page 2/104
2014-05   3186963   정은준1
2014-04   2871016   회원K
03-17   768   행복하세
03-16   865   저격
03-15   930   코카콜라
03-14   609   코카콜라
03-14   1261   MikroTik이진
03-12   723   유용재
03-12   684   코카콜라
03-10   842  
03-10   946   히소카
03-09   631   코카콜라
03-09   704   코카콜라
03-09   659   안녕12
03-07   665   코카콜라
03-07   683   가상화린이
03-06   813   코카콜라
03-06   603   dateno1
03-04   997   famtory
03-03   719   왕초짜
02-28   664   히소카
02-27   735   메가날백