[VMWare] workstation15 win10 클론 후 블루스크린 발생문제

   조회 436   추천 0    

1.윈도우10.iso 설치완료

2.tool 설치후 기본 해상도 변경하고 vm 재부팅도 문제없음 확인함

3.원본 vm 전원off

4.원본 클론 후 정상부팅 확인함

5.클론 전원 on 유지

6.원본 전원 on시에 블루스크린->자동재부팅

블루스크린 내용 - 장치에 문제가 발생하여 다시 시작해야 합니다.

일부 오류 정보를 수집하고 있습니다. 그런 다음 자동으로 다시 시작합니다.


요약하자면 원본만 설치하고 실행시에는 문제가 없으나

클론 1개 생성후 2개를 on 하려고 하면 블루스크린 발생하고

재부팅후에는 1개만 켜도 블루스크린발생

hyper-v 끄기,바이오스확인,pc초기화 등등 확인을 해봤는데 도무지 모르겠네요


dateno1 04-05
vmx 2개 각각 열어서 디스크 경로 어떻게 되어있는지 다시 보세요
     
코카콜라 04-05
use ISO image file 경로
working directory 경로
원본,클론 vm 둘 다 경로는  이상이 없네요..
          
dateno1 04-05
2개 동시에 겹치는것 없나요?

겹치면 안 되요
               
코카콜라 04-05
iso 는 겹쳐도 상관없는것 아닌가요~? 다른 컴들은 iso경로 다 겹쳐놔도 괜찮아서용
워킹디렉토리는 원본은 c드라이브 문서에 따로 폴더지정되어있고
클론은 d드라이브에  폴더지정 따로 해놨습니다
                    
dateno1 04-05
iso는 괜찮지만, vmdk는 절대 안 됩니다
김지철 04-05
1. 클론은 linked 아니고 full 클론으로 하신거죠?
2. 해당 디렉토리를 복사해서 붙여넣기 하시고, 열 때 copied 로 선택해서 실행하시면, 정상적으로 되는지요?
     
코카콜라 04-07
1.네 manage > clone으로해서 생성했습니다. 오히려 linked 클론이 무엇인지 모르겠습니다.
2.copied 선택은 용량문제로 c드라이브에서 d드라이브로 파일을 옮길때 해봤는데
단순히 클론생성만 쭉 할경우에는 복사 붙여넣기 할 필요가 없지 않나요?
아니면 한번 복사해서 해보라는 것인지요?
독백가 04-08
윈도우10 자체의 문제로 보임.
일단 vm 내부 설치된 윈도우10의 설정에서 빠른시작 기능을 꺼주시고 확인해보시길.




제목Page 1/104
2014-04   2867644   회원K
2014-05   3183176   정은준1
2018-08   26526   limitless
20:51   19   박하늘
11:21   109   쪼커
04-06   298   발포비타민
04-05   437   코카콜라
04-02   500   totalrecall
03-26   1304   totalrecall
03-26   648   옥동잣
03-25   632   1회용
03-24   559   애니악
03-24   620   하양까망
03-22   857   famtory
03-19   902   mineroller
03-19   630   jack33
03-17   669   행복하세
03-16   756   저격
03-15   803   코카콜라
03-14   535   코카콜라
03-14   1165   MikroTik이진
03-12   669   유용재
03-12   636   코카콜라