[DELL T7910] 부팅시 화면 출력 문제 경험 공유

   조회 15038   추천 4    

안녕하세요.

몇일전 T7910을 반본체(메모리 풀뱅) 상태로 구매 후

장터에서 E5-2683 v3를 추가 구매 후, DELL 워크스테이션을 설치하면서 경험한 것을 공유합니다.

거의 이틀 분량의 날밤을 꼬박 새었는데, 

흔한 경우는 아닐것 같지만, 

혹시나 다른 회원님들은 시행 착오 없으시길 바라는 맘에서 공유합니다.


머신 러닝쪽을 좀 해야 할것 같다는 아내의 부탁으로 요즘 가끔 부팅이 잘 안되 말썽인 HP Z600 때문에

델 워크로 갈아타 보자는 생각에 T7910을 아내에게 추천하고,

돈을 아끼자는 생각에 2cpu에서 나름 거금을 들여 저렴하게 T7910 풀뱅 반본체와 정품이 아닌 E-2683 v3 2개를

입양하였습니다. 돈을 아껴볼 요량으로 반본체 시 포함된 VGA와 HDD는 제외 하였는데, 나중에 후회가 될줄은

몰랐습니다. 받아보고 중고일거라 생각했는데, Republished 새제품이라 더욱 후회가 되었습니다.(흐흐~!)


중고 하드로 한번 크게 낭패를 본 후, hdd는 반드시 새것을 산다는 신념으로 1TB 삼성 850 Evo 2개도 구매하였고,

(가상화시에도 일반 하드와 SSD 여부에 따라 엄청난 차이가 발생함을 이미 많이 경험한지라...)

모두 이상없이 잘 도착하여, 아내에게 칭찬 받을 수 있겠다는 꿈에 부풀어 조립을 시작하고 부팅을 하였습니다.(--;)


헉~! 근데 뭔가 이상합니다. 아무리 기둘려도 화면이 display 되지 않네요. 

예전 아내 영상처리 논문용으로 쓰인 gtx 980부터 nvs 310, 집에 굴러다니는 vga를 이것 저것 껴보아도,

아무 반응이 없었습니다.

찬 곳에서 작업해서 그런지 식은 땀 때문에 덧 옷을 벗으니, 머리가 아파 왔습니다.

먼저 떠오르는 구글신에게 물어봤는데, 전혀 도움이 되질 못하고,

역시 마지막 기댈 곳은 2cpu 밖에 없네요.

약 2개 정도 비슷한 Q/A를 찾았는데, 둘다 막 여기 저기 교체하다 보니 어느 순간 되었다거나,

A/S 기사 와서 잔류 전류 제거 작업 후 감쪽 같이 정상으로 돌아 왔다는 글도 있었고,

T7610은 Dell 홈에도 있을 만큼 UEFI 설정 관련하여 디스플레이 안되는 문제가 있는데,

시퀀스대로 했는데 T7910에는 아무래도 안먹히는 것 같아 포기했습니다. 


우선 검색 결과 어느 모델 부터인지 모르지만 숫자 진단 led가 사라지고 T7910은 파워 LED의 색과 깜빡임 여부로

진단을 하더군요. white LED가 계속 켜지는 것은 정상으로 진행되고 있다는 표시 인데,

다행인지 불행인지 white LED는 잘 들어오는데, 도통 화면은 신호 없음에서 결국 절전 모드로 가버립니다.


좀더 따져보니 하드웨어 구성이 바뀌면 자동 재부팅 되는 동작이 있어 전혀 먹통인것 같지도 않고,

시간이 지나면 hdd led 가 깜빡인 후 키보드의 num lock led도 들어오고 눌러보면 on/off 도 잘 됩니다.

ctrl + alt + del 을 누르면 같은 과정이 반복되는 것 같아 이것도 먹는것 같고

아무래도 메인보드 문제나 CPU, 메모리 문제는 아닌것 같았습니다.


여튼 도저히 어떡할 방법이 떠오르지 않아,

T7910 판매자 분에게 도움 요청하고 잠을 청했습니다.


다음날이 일요일 이었고, 잠깐 이것 저것 시도해 보다 안되어,

마지막으로 잔류 전류 제거라는 것에 희망을 갖고 파워선 분리, Bios 배터리 분리후

손을 땟습니다.

출장간 아내가 곧 돌아올텐데, 왠지 두려움이... 흐흐

그런데, 도저히 손이 가지는 않더군요.

판매자 분께 메시지가 왔는데, 명확한 방법은 없는 것 같아,

일요일은 Q/A에 질문글 올리고 답변 주시는것 참고하며 그냥 보냈습니다.

그리고 다음날 아침 출근하기전 

NVS 310 카드와 1CPU 1,2 뱅크만 해서 테스트 해보라고 판매자 분이 추천하셨는데,

시간도 없고 해서 NVS 310만 갈아끼고 장착된 2cpu 상태 각각 메모리 1 뱅크 상태에서

듀얼로 구성해야 하나 싶어 각각 1,2 뱅크로하고 켜보았습니다.


그런데, 오~~~호! 화면이 나옮니다. 키보드 Num/Lock이 언제 켜지나 보니,

화면 커서 들어오고 바로 내장 sas 컨트롤러 메시지 나올때 쯤 들어오더군요.

UEFI와 상관 있나 BIOS 설정을 보니 관련 설정 모두 Legacy로 되어 있었습니다.


출근해야 해서 2번 정도 반복해서 화면만 확인하고 파워 오프후 출근했는데,

기분은 날아갈것 같았습니다.

 

그러나 아무래도 이것 저것 추가 장착하거나 바꿀일이 많을 것 같아 돌어오면,

정확한 원인은 파악을 해야겠다는 생각이 들었습니다.


그래서 퇴근후 다음과 같이 시험을 진행했습니다. 

결론적으로 정확한 원인은 모르겠고, 또 무엇보다 한때 더 심각한 상황이 되어 맘 고생좀 했고,

가능하면 잘 동작할 때 다른 짓 하지말고 빨리 BIOS Update 하는 것이 최선인것 같습니다.


퇴근후 또 날밤 새운 진행 과정을 나열하면 다음과 같습니다.

혹시 비슷한 경험을 하실 회원 분들에게 조금이나마 도움이 되었으면 합니다.


화면 들어온 이후 

메모리 cpu당 각 1 bank 시험 

다른 VGA 카드들을 교체하면서 display 시험

full bank 시험

모두 정상적으로 동작해서 좋아라 하면서

판매시 포함된 외장 레이드 카드를 1번 슬롯 꼽으니 같은 증상이 발생했습니다.


키보드 num lock led가 들어오는 시점을 보니 화면이 display 막 시작되어 

내장 sas 콘트롤러 메시지가 출력되는 시점 정도 되더군요.

근데 이번에는 num lock led도 아예 안들어오더군요.

새 하드웨어 인식에 따른 재부팅도 기다려도 안되는 것 같고...

파워선, bios 배터리 제거후 10여 분을 기다리고 해도 마찬가지였다가,

(ㅠ.ㅠ  배터리 케이스 깨먹었습니다. 그래도 다행이 고정에는 문제가 없네요. 순간 접착제로... ^^;)

외장 콘트롤러 빼구 그래픽 카드를 바꾸는 와중에 다시 들어 왔는데,

하드 연결을 위해 콘크롤러를 꼽으니 또 안되는 겁니다.


다시 식은 땀을 흘리며 이것 저것하는 와중에 확실해 진것은 메모리 및 cpu 구성을 

변경해야 새 하드웨어 인식이 되고 자동 재부팅 후 화면이 display 되는 확률이 높았습니다.

아무래도 바이오스 업데이트 먼저 해야 되겠다 싶어

1cpu 1,2 bank 메모리 장착후 외장 콘트롤러는 제거하고, 내장 콘트롤러에 연결해서

윈도우 10 설치후 bios를 받아 업데이트 작업을 해주었습니다.

A12 -> 최신 A16 으로 업데이트 하고,

이번에는 1cpu 상태에서, 매 하드웨어 변경시 마다 화면 display 확인하면서 진행했습니다.

사용할 vga nvs310 -> quadro 4000 교체

1cpu 풀뱅(64G)

내장 콘트롤러 disable, 불안하여 팬 속도 auto+30%

외장 콘트롤러 연결

hdd 외장 콘트롤러에 연결

f5 테스트 진행(hdd 제외하고 모두 통과, cpu1 온도 최고 약 50도)


2cpu 장착 / 메모리 1,2 bank 장착

풀뱅

f5 테스트 진행(hdd 제외하고 모두 통과, 

               다만 최고 온도가 cpu1(약 52도), cpu2(약 65도) 약 12~15도 차이 발생,

               공기 흐름 때문이거나, 2cpu 잦은 탈착에 의한 서멀 도포상태 불량 ? )

raid 0 hdd 통합 / win 10 재설치

quadro 드라이버 설치, hdd 속도 테스트, cpu-z 스트레스 테스트, 3dmark 테스트 진행

(cpu 100 부하시 역시 cpu1(max 6x도), cpu2(max 7x도) 약 10도 차이)


이상 테스트시 펌업 이후 nvs 310에서 quadro 4000교체 후 줄곧 quadro 4000만 사용하였지만,

하드웨어 구성 변경시 한번도 이전 증상 발생이 없고, CPU도 혹시나 하고 의심하였으나, 

각종 스트레스 테스트에서 온도를 제외한 이상 증상이 없어 우선 서멀도 떨어지고 심신이 지친 관계로

이 상태로 사용하기로 결정하였습니다.


가상화 머신 러닝 용도라 이것 저것 추가 장착할 것 같은데,

걱정은 또 그때 할려고 합니다.

도움 되셨으면 합니다.

나몰라1 2016-12
글 읽기만 해도 식은땀이 엄청 났을 것 같은 느낌이네요!
     
백두성 2016-12
넹. 잠바를 입으면 땀 흘리고 덥고, 벗으면 춥고. 크크크!
dell 재품이 한가지 웃긴것이 롬바이오스 셋팅된 처음 내용과 부팅시 바뀐 내용이 있으면 초기화를 하는듯 합니다.
저도 시피유 바꾸고 나서 화면이 바로 나오지 않았네요.
아마 테스트를 자체적으로 하는듯 합니다.
몇분 지혼자 나두고 몇분 전원 내린후 다시 키면 정상적으로 부팅이 되더군요.
잘은 몰라도 델 oem cpu 아니면 자체적으로 테스트를 하는듯 합니다..
     
백두성 2016-12
네. 새로운 변경사항 있으면 자동 재부팅하고 가끔식 시간이 좀 걸릴때도 있는듯 했습니다.
이번 격은 문제는 재부팅하고서도 화면이 나오지 않는 문제였습니다.
바이오스 업데이트로 해결된듯 합니다.
하하 그런데 윈도우 10은 설치에 문제가 없었는데, 작업 용도 때문에 윈도우 7 설치하려는데,
설치 화면 들어가면 down 되네요. raid 때문인가 쉽기도 한데, 윈도우 7 설치해야 하는데,
허허 좀 난감합니다.
Midabo 2016-12
dell dual cpu W/S 의 경우
설계상의 한계로 CPU2 temp 가 항상 높습니다 CPU1 의 온풍을 받아 냉각하는 구조여서요
     
백두성 2016-12
정보 감사합니다.
백두성 2016-12
후기입니다.
MegaRAID 카드를 1번 슬롯에 장착하면 GTX980 출력 문제는 여전한 것 같습니다.
2번 vga 슬롯에 저렴한 vga 장착하여 primary로 사용하고
gtx980은 3개 슬롯을 차지하는 관계로 4번 슬롯에 겨우 설치했습니다.
MegaRAID와 내장 SAS Controller enable 상태에서 부팅까지는 문제 없는데
결정적으로 windows 7 설치가 안되네요.
내장 sas 에 연결하면 sas로 인식해서 그냥은 드라이브가 안보이고,
3008 driver를 윈도우 설치시 별도 USB에 넣어 로드하는데 이상하게 설치가 안됩니다.
MegaRAID JBOD는 인식에 문제가 있고, RAID 0로 두개를 묶으면 설치는 잘 되는데,
설치 완료 후 무한 제부팅이네요.
허허 결국 와이프에게 왠만하면 윈도우 10 쓰면 안될까?
하소연 하고, 10 써보기로 쇼부 봤습니다. ^^;
야베스 01-01
후기가 생생합니다.  소설보다 더 흥미 진진하네요. 너무 고생 많으셨습니다.
제온프로 01-25
저와 똑 같은 경우이군요...

전 그냥.. Dell이 바이오스를 까다롭게 만들어 놯구나 그러고 말았네요..

Quadro 4000을 꽂으니 묶묶부답여셔.... 나쁜 델..
NVS 310으로 부팅 시켰습니다. 바이오스 업데이트 후 부터는 Quadro 4000도 잘 되더군요..

전 Quadro 4000 이 HP Oem 이어서 않되나보다 했네요... 델과 HP는 사이가 않좋으니...
A12 -> A16 으로 바이오스 펌웨어로 변경된 내용이 궁금해지네요.
고생하신 셋팅기 공유해주셔서 감사합니다.

집에서 그냥 가지고놀려고 1U 나 2U 서버를 알아보고 있는데, 나중에 셋팅할때 도움될거 같습니다.
제조사에서 설정한 화이트리스트가 일반인이 쓸때는 불편한것도 있더라구요.

사용자가 많은 노트북의 경우  화이트리스트가 제거된 수정 바이오스가 떠돌아다니는 경우가 있던데, 서버쪽은 안정성 위주라
거의 못본거 같네요.




제목Page 2/14
07-04   15726   stone92김경민
06-30   14830   무아
06-17   14674   민욱님
06-03   10962   화령
05-10   11115   turtl
05-09   7678   turtl
04-21   7498   Ansyncic
04-20   6415   행복을만드는집
04-10   8884   채선일
04-03   5551   안형곤
04-03   5219   스킬서포트
03-27   6507   제온프로
03-12   11040   엠브리오
03-07   7045   안형곤
03-07   8633   이태욱
02-17   9829   stone92김경민
01-31   17757   제온프로
2016-12   19012   민욱님
2016-12   15889   누굴까
2016-12   15039   백두성