[VMWare] vmware workstation 12 로 윈도우7 버전 10개를 사용하고 있는데 자꾸 멈춥니다.

bradpig   
   조회 2476   추천 0    

 안녕하세요 vmware를 사용하는데 문제가 발생되어 방법을 찾다가 여기까지 오게됐네요 

제가 사용하는 웍스는 

z820 2687w *2 128g ecc 

ssd 850pro 1tb

rx580 

입니다. 

일전에 z800 5680*2 사용하다가 자꾸 다운이되서 위로 업글을 했는데 

역시 같은 증상이 나타나서요 어떤 것 때문인지 문의 드리려고 합니다. 


일단 제가 사용하는건 

메인 os는 윈10 pro 이구요 

vm은 2코어씩 8개, 램은 8기가,  하드는 30g로 잡고 사용하고 있습니다. 

저는 그냥 권장사항에 램과 하드만 변경해서 사용하고 있는데 

ssd 1tb에 사용하고 있습니다. 

그런데 4-5개까지는 무리가 없는데 8개 정도 부터는 자꾸 멈춤 현상이 생기더라구요 

프 vm에서 사용하는 프로그램으니 익스플로러와 클릭투트윅이 전부 입니다. 

그래서 혹시 다른 셋팅을 해야 하는것인가 아니면

사양을 올려야 하는 것인가의 고민하고 있습니다. 

또한 ssd 입출력이 문제가 되는건지도 의심이 가지만 

메인os가 설치된 드라이브에서 vm을 설치하면 빠르게 진행되는데 

같은 ssd로도 서브드라이브에서 설치하면 굉장히 느려지는 것을 경험하게 됩니다. 

이부분에 조언 부탁드립니다. 

멈춤 현상은 마우스는 움직이고 윈도우창(메인에서 쓰는 프로그램들이 검은 화면으로 바뀌면서 먹통이 됩니다. 

조언 부탁드립니다. 

감사합니다. 

 

김동민 2017-12
ssd를 2개 사용하시는건가요? 그러면 2번째 ssd를 교체 헤보셔야 할거 같네요.
지금정도 사양이면 시스템에 무리가 가는건 아닌거 같고 아니면 다른 외장 하드를 붙여서 테스트를 해보시기 바랍니다.
bradpig 2017-12
지금 os설치된 ssd는 프로그램만 설치하고
가상화 파일은 다른 ssd로 설치해서 사용해보고 있습니다^^
감사합니다

의문은 i7-3790k 에서도 ssd물려서 8개는 무리없이 했는데 z820넘어와서는 8개에서 무리가 있네요^^;;
찌단 2017-12
2CPU 시스템에서만 말씀하신 증상이 나타나는걸 보면 NUMA 노드 문제가 아닐까 싶네요. 8GB램 VM 8개즈음부터 그런다는 걸 보면 아마 램 구성은 64+64겠죠? VM웨어 설정에서 VM간 메모리 공유 설정을 한번 변경해 보세요.




제목Page 2/73
01-29   1296   MikroTik이진
2014-05   2181585   정은준1
2017-12   1817   아슬레이
2017-12   1589   lovin09
2017-12   1921   특수용역
2017-12   9677   회원K
2017-12   2805   곤도
2017-12   2477   bradpig
2017-11   2061   미들
2017-11   1946   페르세우스
2017-11   2109   리얼홀릭
2017-11   2245   철이님
2017-11   2510   INYT
2017-11   7077   하늘색꿈
2017-11   7346   나라사랑
2017-11   2194   하늘색꿈
2017-11   2496   하늘색꿈
2017-11   1863   나라사랑
2017-10   2018   일리케
2017-10   2394   samkid
2017-10   2696   나라사랑
2017-10   2314   arkx